Community discussions

MikroTik App
 
dadaniel
Member Candidate
Member Candidate
Topic Author
Posts: 173
Joined: Fri May 14, 2010 11:51 pm

proxy: how to block a specific url sub-directory?

Thu Feb 06, 2014 12:26 pm

for example:

I want to allow www.website.com but block www.website.com/badsite/notgood

In fact I want to block http://*/badsite/notgood


How to?
 
User avatar
aacable
Member
Member
Posts: 431
Joined: Wed Sep 17, 2008 11:58 am
Location: ISLAMIC Republic of PAKISTAN
Contact:

Re: proxy: how to block a specific url sub-directory?

Fri Feb 07, 2014 7:26 am

Try
/ip proxy access
add action=deny disabled=no dst-port="" path=/badsite/
OR
/ip proxy access
add action=deny disabled=no dst-host=yourdomain.com.pk dst-port="" path=/badsite/
_____________
Regard's

Syed Jahanzaib
Web: http://aacable.wordpress.com
Email: aacable [at] hotmail.com
 
User avatar
AnRkey
Member Candidate
Member Candidate
Posts: 119
Joined: Tue Sep 15, 2009 6:01 pm

Re: proxy: how to block a specific url sub-directory?

Fri Feb 07, 2014 8:47 am

Try
/ip proxy access
add action=deny disabled=no dst-port="" path=/badsite/
OR
/ip proxy access
add action=deny disabled=no dst-host=yourdomain.com.pk dst-port="" path=/badsite/
Thanks, this helped me too.
MTCNA
 
dadaniel
Member Candidate
Member Candidate
Topic Author
Posts: 173
Joined: Fri May 14, 2010 11:51 pm

Re: proxy: how to block a specific url sub-directory?

Mon Feb 10, 2014 1:05 pm

Thanks,

is there a way to do without proxy?

Who is online

Users browsing this forum: azurtem, DavidRod, inedjap, Shy and 58 guests