Community discussions

MikroTik App
 
Neo32
just joined
Topic Author
Posts: 2
Joined: Wed Jun 04, 2014 6:07 pm

How to routing all Lan Ports between two Subnets

Wed Jun 04, 2014 11:39 pm

Hallo,

I have a new Mikrotik RB2011U.

We have two Subnets:
Subnet 1: 192.168.0.0/24
Subnet 2: 192.168.10.0/24

Now I need help to configure the mikrotik that the PCs from Subnet 1 can talk with the other PCs in Subnet 2.
Each port should be able to talk to both networks.

In that thread http://forum.mikrotik.com/viewtopic.php?f=2&t=67400 said tws101 that mikrotik automatically do that, but in my config he don't this.

I'm a Neewbie with Mikrotik and hope you can help me!

Thanks in advance!
 
CTrain
Frequent Visitor
Frequent Visitor
Posts: 66
Joined: Thu Nov 07, 2013 4:41 am

Re: How to routing all Lan Ports between two Subnets

Sat Jun 07, 2014 9:24 am

We need more information, do you have a firewall/nat setup and what is the configuration, do you have the routes added under ip/routes are the firewalls on the computers blocking network connections from computers on other subnets etc.
 
Neo32
just joined
Topic Author
Posts: 2
Joined: Wed Jun 04, 2014 6:07 pm

Re: How to routing all Lan Ports between two Subnets

Mon Jun 16, 2014 3:51 pm

Hi Guys,

I found the answer for the problem now.

My Steps:

1) Create 2 Bridges
2) Give each bridge a IP from the Subnet
3) Activate RSTP bei each Bridge

At the Computers:
1) deactivate all unused Network Connection (it doesn't work in my configuration when more connections are active)
2) Give the active Network Connection the IP from the Bridge from the same network for the Standard Gateway
3) Check Firewall Settings

In my Configuration i forget to set the Standard Gateway IP.

After I set, it works correctly.

Thanks for your help!
 
harrysuccess
just joined
Posts: 8
Joined: Mon Oct 04, 2010 5:23 am

Re: How to routing all Lan Ports between two Subnets

Thu Jul 03, 2014 2:41 am

Hallo,

I have a new Mikrotik RB2011U.

We have two Subnets:
Subnet 1: 192.168.0.0/24
Subnet 2: 192.168.10.0/24

Now I need help to configure the mikrotik that the PCs from Subnet 1 can talk with the other PCs in Subnet 2.
Each port should be able to talk to both networks.

In that thread http://forum.mikrotik.com/viewtopic.php?f=2&t=67400 said tws101 that mikrotik automatically do that, but in my config he don't this.

I'm a Neewbie with Mikrotik and hope you can help me!

Thanks in advance!
/ip firewall address list
add address=192.168.0.0/24 list=Local
add address=192.168.10.0/24 list=Local

/ip fi ma
add chain=prerouting action=accept src-address=192.168.0.0/2 dst-address-list=Local comment="ALL Local Conncetion"
add chain=prerouting action=accept src-address=192.168.10.0/2 dst-address-list=Local

/ip fi nat
add chain=srcnat action=masquerade src-address-list=Local dst-address-list=Local

Who is online

Users browsing this forum: No registered users and 34 guests