Community discussions

 
rae
newbie
Topic Author
Posts: 33
Joined: Fri Jul 04, 2014 5:17 pm

Network Printer not printing or scanning after Mikrotik

Fri Sep 12, 2014 5:00 pm

I implemented a Mikrotik router for hotspot authentication and user bandwidth tracking with userman. The network printer was accessible for workstations to print to and network scanning to workstations worked fine, it doesn't now after installing the Mikrotik.

I have set:
ip hotspot ip-binding
add address=192.168.0.100 disabled=no server=hotspot1 type=bypassed

/ip hotspot walled-garden ip
add action=accept disabled=no dst-address=192.168.0.100

I can ping the printer from workstation. I have disabled the hotspot to test printing/scanning and it can't so it doesn't seem to be the hotspot.

What else can I check please?
 
rae
newbie
Topic Author
Posts: 33
Joined: Fri Jul 04, 2014 5:17 pm

Re: Network Printer not printing or scanning after Mikrotik

Fri Sep 12, 2014 6:08 pm

It's not the hotspot, removed it and same scenario.
 
User avatar
nickshore
Member
Member
Posts: 473
Joined: Thu Mar 03, 2005 4:14 pm
Location: Suffolk, UK.
Contact:

Re: Network Printer not printing or scanning after Mikrotik

Fri Sep 12, 2014 6:40 pm

Is the printer connected wirelessly ?

If so you may need to allow forwarding on the wireless interface.

Nick
Nick Shore MTCNA MTCWE MTCRE MTCINE MTCTCE
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/brand/mikrotik
Official UK MikroTik Distributor
IRC chan: #routerboard on irc.z.je (IPv4 and IPv6)
 
rae
newbie
Topic Author
Posts: 33
Joined: Fri Jul 04, 2014 5:17 pm

Re: Network Printer not printing or scanning after Mikrotik

Fri Sep 12, 2014 6:50 pm

I got it working:

Browsing to the printer from a workstation via explorer > \\192.168.0.100
The printer shows itself as a shared resource, double clicking installs it as a shared printer via the IP and it prints.

Changed scanning to IP address of workstation instead of workstation name and it scans.

Now I can go for a smoke...

Who is online

Users browsing this forum: MSN [Bot] and 33 guests