Community discussions

MikroTik App
 
veaglem
just joined
Topic Author
Posts: 1
Joined: Mon Oct 27, 2014 5:07 pm

2 Wan fail-tolerance configuration!

Mon Oct 27, 2014 5:12 pm

Hello I'm beginner and need some info.
I have a RouterOS machine with two WAN and one LAN interfaces. I want to provide fail tolerance to my LAN clients. How can I do this?
Thank you in advance.
 
flipk12
newbie
Posts: 35
Joined: Mon Oct 06, 2014 5:49 pm
Location: Asturias/Spain

Re: 2 Wan fail-tolerance configuration!

Tue Oct 28, 2014 9:46 am

 
User avatar
gabrielpike
Frequent Visitor
Frequent Visitor
Posts: 84
Joined: Thu Apr 17, 2014 4:17 pm

Re: 2 Wan fail-tolerance configuration!

Tue Oct 28, 2014 5:13 pm

If you are trying to do an easy failover then all you need to specify are 2 default gateways. The second with a higher distance than the first.

/ip route
add check-gateway=ping distance=1 dst-address=0.0.0.0/0 gateway=WAN1IPaddress
add check-gateway=ping distance=10 dst-address=0.0.0.0/0 gateway=WAN2IPaddress
Gabriel Pike
MTCNA

Who is online

Users browsing this forum: Hassan1, Senter1816 and 59 guests