Page 1 of 1

2 Wan fail-tolerance configuration!

Posted: Mon Oct 27, 2014 5:12 pm
by veaglem
Hello I'm beginner and need some info.
I have a RouterOS machine with two WAN and one LAN interfaces. I want to provide fail tolerance to my LAN clients. How can I do this?
Thank you in advance.

Re: 2 Wan fail-tolerance configuration!

Posted: Tue Oct 28, 2014 9:46 am
by flipk12

Re: 2 Wan fail-tolerance configuration!

Posted: Tue Oct 28, 2014 5:13 pm
by gabrielpike
If you are trying to do an easy failover then all you need to specify are 2 default gateways. The second with a higher distance than the first.

/ip route
add check-gateway=ping distance=1 dst-address=0.0.0.0/0 gateway=WAN1IPaddress
add check-gateway=ping distance=10 dst-address=0.0.0.0/0 gateway=WAN2IPaddress