Community discussions

MikroTik App
 
oasisone
just joined
Topic Author
Posts: 18
Joined: Wed Apr 03, 2013 7:58 pm
Location: Bucharest

C133 license lost after update...

Sat Nov 08, 2014 10:49 am

Hello,
I upgraded a CS133 from ROS 2.9 to ROS 5.2 directly and lost my license (i know, i know, now).

Anyway, tried to downgrade it to 3.13, 3.30 and i still get the 24 hour license.
Went to mikrotik.com made account, requested new key, got one but i cannot load it at all in the routerboard.

I followed the instructions on:
http://forum.mikrotik.com/viewtopic.php?f=2&t=58049
and
http://wiki.mikrotik.com/wiki/Manual:En ... icense_key

Still cannot change key - invalid key.
I even made a key file with the new 8 key serial as name and the long key inside, tried copy paste, and even in the console, still nothing....
 
User avatar
marioclep
Trainer
Trainer
Posts: 140
Joined: Sat Jul 11, 2009 4:36 pm
Location: Cordoba - Argentina
Contact:

Re: C133 license lost after update...

Sun Nov 09, 2014 4:11 pm

Try NetInstalling using RouterOS v3.30, then upgrade to 4.17, then to 5.26.
---------------------

Ing. Mario D. Clep
CTO - MKE Solutions
MikroTik Certified Trainer

Who is online

Users browsing this forum: No registered users and 29 guests