Community discussions

MUM Europe 2020
 
dipdip
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 73
Joined: Mon Jan 30, 2006 12:28 pm

802.11n setup

Fri Nov 21, 2014 10:59 pm

Hi,
I got a Netbox5 (911G-5HPacD) link. Distance is 34 km using 30 dbi dishes.
Signal -63 and signal to noise 48 dB running 6.21.1
Perfect LOS.

I am a newbie with 802.11n and want advice what settings I must use for a fast and stable link. If possible the link must be +40mps duplex.
My client side: ( I had to disable for now it because of various reasons)
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn basic-rates-a/g=""
channel-width=20/40mhz-Ce country=brazil frequency=5900 frequen
superchannel ht-basic-mcs=mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mc
ht-supported-mcs=mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15 l2mt
ap-bridge nv2-cell-radius=40 radio-name=CGDville2Pberg911AC rat
configured rx-chains=0,1 scan-list=5000-5500 ssid=CGD2PbergAC \
supported-rates-a/g="" tdma-period-size=auto tx-chains=0,1 \
wireless-protocol=nv2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik

If I use the same settings on the AP ( except of course for the mode, which is in AP-bridge) I get a link but is very unstable. Running up to 70-80 mbps and even dropping to 3 mbps.

How can I make it fast and stable?

Thanks.
 
rodolfo
Long time Member
Long time Member
Posts: 543
Joined: Sat Jul 05, 2008 11:50 am

Re: 802.11n setup

Sun Nov 23, 2014 1:13 pm

1. use wireless-fp package instead of wireless
2. be shure your frequency is free (frequency scan or, better, spectral scan)
3. you ccq must be high during speed test. If not the is too noise in the site. Try to move the antenna or isolate with some shield.
rodolfo
IZ0UQV
 
dipdip
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 73
Joined: Mon Jan 30, 2006 12:28 pm

Re: 802.11n setup

Mon Nov 24, 2014 2:52 am

hi rodolfo,

Thanks for the reply.

Wireless-fb is still in test phase it seems. Is it safe to use?
The Freq is relatively clean and am already using shields.
CCQ is between 80 and 95% when pushing traficc.
I made a few changes to the MCS settings. Am now only using values 14 to 23 and am now getting throughput of about average 60 mbps with a high of 110 mbps and a low of 35 mbps. (only receiving)

Any idea how to stablize this? I can live with a 60 mbps link over 35 km.
 
rodolfo
Long time Member
Long time Member
Posts: 543
Joined: Sat Jul 05, 2008 11:50 am

Re: 802.11n setup

Tue Nov 25, 2014 10:41 am

Use wireless-fp, we use it and we have no problems.
In my opinion is not a good idea to disable MCS settings below 14.
If you use channel-width=20/40mhz-Ce, be shure you have the same configuration in station and bridge and make a frequency scan where you check fi the channel 5900 and 5920 are free.
rodolfo
IZ0UQV

Who is online

Users browsing this forum: No registered users and 34 guests