Community discussions

MUM Europe 2020
 
amirfffff
just joined
Topic Author
Posts: 4
Joined: Wed Feb 11, 2015 1:05 pm

SXT 5hnd Problems (Link down and up) *Urgent*

Wed Feb 11, 2015 1:38 pm

hello all , i have problems with connecting routerboard to my computer.the routerboard is completly configured by professionals and i can connect to internet.but sometimes the link of my routerboard goes down and up like the picture below and when i ping my routerboard 192.168.1.1 , it gives me timed out when the link goes up and down and my local area connection status changes into "The network cable is Unplugged" and i cant even access to my router setting by winbox of webconfig.i have done the jobs below :
1.checking cables between router and POE and POE to lan pc.
2.i have checked the POE and changed it but it didnt fix.
3.checked the POE adaptor and it was ok.

can anyone help me please?
my router is in the bridge mode.
see the first picture, the link is going down for about 18 mins (i didnt do anything with cables).and then it automatically went up !!!
Routerboard : SXT 5Hnd mikrotik (Routeros version 5.25)
Image
Image
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24422
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXT 5hnd Problems (Link down and up) *Urgent*

Wed Feb 11, 2015 1:40 pm

Interesting, is the device really not reachable during this time?
Also probably unrelated, but please upgrade RouterOS to 6.26
No answer to your question? How to write posts
 
InoX
Forum Guru
Forum Guru
Posts: 1967
Joined: Tue Jan 09, 2007 6:44 pm

Re: SXT 5hnd Problems (Link down and up) *Urgent*

Wed Feb 11, 2015 4:02 pm

Check the cable and utp connectors. 3 days ago I had one SXT with the same problem and the cable from the switch to SXT was bad and was only 1m long. I had change it and is working now. No matter what profesionals installed. Take it down and try it with an factory made patch cable.
 
amirfffff
just joined
Topic Author
Posts: 4
Joined: Wed Feb 11, 2015 1:05 pm

Re: SXT 5hnd Problems (Link down and up) *Urgent*

Fri Feb 13, 2015 12:03 pm

Hi and thank u all for ur attention.The device gives me timed out during link down and up (1 link down&up = 1 timed out )
im afraid to update firmware because of reconfiguring the setting !

all of my cables are factory made expect that one from Router to POE that is CAT5e and handly made.

any idea? :(
 
Elie
just joined
Posts: 23
Joined: Tue Jan 13, 2015 1:10 pm

Re: SXT 5hnd Problems (Link down and up) *Urgent*

Fri Feb 13, 2015 1:27 pm

As suggested before i would replace the cables just to make sure then as i see your CCQ is low for such signal maybe the signal is too powerful try to lower the TX signal if you have dual chains try to disable chain 1 and post back an image .
can you print out your wireless configuration as well ?
 
Elie
just joined
Posts: 23
Joined: Tue Jan 13, 2015 1:10 pm

Re: SXT 5hnd Problems (Link down and up) *Urgent*

Fri Feb 13, 2015 1:44 pm

and upgrading your firmware wouldnt affect our settings i would recommend 6.25 as most stable with no issues so far for me .
 
User avatar
gabrielpike
Frequent Visitor
Frequent Visitor
Posts: 84
Joined: Thu Apr 17, 2014 4:17 pm

Re: SXT 5hnd Problems (Link down and up) *Urgent*

Fri Feb 13, 2015 3:26 pm

It could be a bad PoE injector. I have had power supply issues that make odd things happen.
Gabriel Pike
MTCNA
 
amirfffff
just joined
Topic Author
Posts: 4
Joined: Wed Feb 11, 2015 1:05 pm

Re: SXT 5hnd Problems (Link down and up) *Urgent*

Fri Feb 13, 2015 9:39 pm

As suggested before i would replace the cables just to make sure then as i see your CCQ is low for such signal maybe the signal is too powerful try to lower the TX signal if you have dual chains try to disable chain 1 and post back an image .
can you print out your wireless configuration as well ?
the CCQ and configuration is seen as the picture.
How to disable chain 1? where is it?
Image

Any idea?
 
amirfffff
just joined
Topic Author
Posts: 4
Joined: Wed Feb 11, 2015 1:05 pm

Re: SXT 5hnd Problems (Link down and up) *Urgent*

Fri Feb 13, 2015 9:39 pm

It could be a bad PoE injector. I have had power supply issues that make odd things happen.
i have changed my POE injector didnt help my friend...
 
Elie
just joined
Posts: 23
Joined: Tue Jan 13, 2015 1:10 pm

Re: SXT 5hnd Problems (Link down and up) *Urgent*

Fri Feb 13, 2015 11:27 pm

Yea look in the ht tab in wireless interface and uncheck chain 1 both of them don't forget to align your sxt cause on mode 802 is sensitive plus if other clients have bad signal on the ap it could affect other users too
 
jarda
Forum Guru
Forum Guru
Posts: 7602
Joined: Mon Oct 22, 2012 4:46 pm

Sat Feb 14, 2015 11:09 am

There is no value of signal levels for chain 1. It looks like device doesn't have more than 1 chain enabled so there is nothing to be disabled in addition . Signal levels show good alignment. The bad negotiations of ethernet speeds are either problem of cabling or ports on one of the sides. I would try to put some dumb switch in between to check what it does and which side is bad. Than change the wiring or one of involved devices. You can also try to fix the speed by switching off autonegotiations on both sides. Maybe ethernet on other side is going to powersafe mode or to wake on lan mode. This would change the speed to 10mbits too. You have to investigate more...
 
Cetalfio
Member Candidate
Member Candidate
Posts: 224
Joined: Sat Sep 20, 2008 6:19 pm
Location: Italy

Re: SXT 5hnd Problems (Link down and up) *Urgent*

Sat Feb 14, 2015 8:03 pm

The problem is common when it comes unstable voltage on the power supply , if the cable UTP / FTP is good then you try to put a stabilized UPS Surge supply before Poe.

Who is online

Users browsing this forum: Emely and 39 guests