Community discussions

MUM Europe 2020
 
49er
Member
Member
Topic Author
Posts: 402
Joined: Tue Sep 27, 2011 7:55 am

CRS125-24G-1S-2HnD Verry bad performace

Sat Feb 21, 2015 8:10 pm

Hi,

I have a CRS125G-1S-2HnD and do some test.
I attached a SuperMicro server with Gigabit netwerk and a QNAP TS-259 NAS.
Now i see a throughput between the 1 and 2 MB/s. and the avg. is about 800KB/s
This is verry bad.
If I use an other switch (gigabit) than the throughput is about 90MB/s (MegaByte)

What is the problem?
 
jarda
Forum Guru
Forum Guru
Posts: 7602
Joined: Mon Oct 22, 2012 4:46 pm

CRS125-24G-1S-2HnD Verry bad performace

Sun Feb 22, 2015 10:32 am

Problem is in your settings. But you haven't written anything about how the devices are connected and how the switch is configured.
 
49er
Member
Member
Topic Author
Posts: 402
Joined: Tue Sep 27, 2011 7:55 am

Re: CRS125-24G-1S-2HnD Verry bad performace

Sun Feb 22, 2015 12:19 pm

This is the configuration.
Server direct attached with 1 Meter cat6 cable to ether 2
Nas direct connected to ether9 with a 1 meter cat6 cable

# jan/13/1970 22:22:56 by RouterOS 6.25
# software id = AJTT-EAMY
#
/interface bridge
add name=BR_LAN_1_CAMERA
add name=BR_LAN_1_DATA
add name=BR_LAN_1_GAME
add name=BR_LAN_1_MFP
add name=BR_LAN_1_TVMM
add name=BR_LAN_2_CAMERA
add name=BR_LAN_2_DATA
add name=BR_LAN_2_GAME
add name=BR_LAN_2_MFP
add name=BR_LAN_2_TVMM
add name=BR_LAN_3_CAMERA
add name=BR_LAN_3_DATA
add name=BR_LAN_3_GAME
add name=BR_LAN_3_MFP
add name=BR_LAN_3_TVMM
add name=BR_LAN_4_CAMERA
add name=BR_LAN_4_DATA
add name=BR_LAN_4_GAME
add name=BR_LAN_4_MFP
add name=BR_LAN_4_TVMM
add name=BR_LAN_5_CAMERA
add name=BR_LAN_5_DATA
add name=BR_LAN_5_GAME
add name=BR_LAN_5_MFP
add name=BR_LAN_5_TVMM
add name=BR_LAN_6_CAMERA
add name=BR_LAN_6_DATA
add name=BR_LAN_6_GAME
add name=BR_LAN_6_MFP
add name=BR_LAN_6_TVMM
add name=BR_LAN_MGMT
add name=BR_LAN_SERVER
add name=BR_WLAN_1_DATA
add name=BR_WLAN_1_GUEST
add name=BR_WLAN_1_SP
add name=BR_WLAN_2_DATA
add name=BR_WLAN_2_GUEST
add name=BR_WLAN_2_SP
add name=BR_WLAN_3_DATA
add name=BR_WLAN_3_GUEST
add name=BR_WLAN_3_SP
add name=BR_WLAN_4_DATA
add name=BR_WLAN_4_GUEST
add name=BR_WLAN_4_SP
add name=BR_WLAN_5_DATA
add name=BR_WLAN_5_GUEST
add name=BR_WLAN_5_SP
add name=BR_WLAN_6_DATA
add name=BR_WLAN_6_GUEST
add name=BR_WLAN_6_SP
/interface vlan
add interface=ether24 l2mtu=1584 name=VLAN_LAN_1_CAMERA vlan-id=17
add interface=ether24 l2mtu=1584 name=VLAN_LAN_1_DATA vlan-id=10
add interface=ether24 l2mtu=1584 name=VLAN_LAN_1_GAME vlan-id=16
add interface=ether24 l2mtu=1584 name=VLAN_LAN_1_MFP vlan-id=15
add interface=ether24 l2mtu=1584 name=VLAN_LAN_1_TVMM vlan-id=18
add interface=ether24 l2mtu=1584 name=VLAN_LAN_2_CAMERA vlan-id=27
add interface=ether24 l2mtu=1584 name=VLAN_LAN_2_DATA vlan-id=20
add interface=ether24 l2mtu=1584 name=VLAN_LAN_2_GAME vlan-id=26
add interface=ether24 l2mtu=1584 name=VLAN_LAN_2_MFP vlan-id=25
add interface=ether24 l2mtu=1584 name=VLAN_LAN_2_TVMM vlan-id=28
add interface=ether24 l2mtu=1584 name=VLAN_LAN_3_CAMERA vlan-id=37
add interface=ether24 l2mtu=1584 name=VLAN_LAN_3_DATA vlan-id=30
add interface=ether24 l2mtu=1584 name=VLAN_LAN_3_GAME vlan-id=36
add interface=ether24 l2mtu=1584 name=VLAN_LAN_3_MFP vlan-id=35
add interface=ether24 l2mtu=1584 name=VLAN_LAN_3_TVMM vlan-id=38
add interface=ether24 l2mtu=1584 name=VLAN_LAN_4_CAMERA vlan-id=47
add interface=ether24 l2mtu=1584 name=VLAN_LAN_4_DATA vlan-id=40
add interface=ether24 l2mtu=1584 name=VLAN_LAN_4_GAME vlan-id=46
add interface=ether24 l2mtu=1584 name=VLAN_LAN_4_MFP vlan-id=45
add interface=ether24 l2mtu=1584 name=VLAN_LAN_4_TVMM vlan-id=48
add interface=ether24 l2mtu=1584 name=VLAN_LAN_5_CAMERA vlan-id=57
add interface=ether24 l2mtu=1584 name=VLAN_LAN_5_DATA vlan-id=50
add interface=ether24 l2mtu=1584 name=VLAN_LAN_5_GAME vlan-id=56
add interface=ether24 l2mtu=1584 name=VLAN_LAN_5_MFP vlan-id=55
add interface=ether24 l2mtu=1584 name=VLAN_LAN_5_TVMM vlan-id=58
add interface=ether24 l2mtu=1584 name=VLAN_LAN_6_CAMERA vlan-id=67
add interface=ether24 l2mtu=1584 name=VLAN_LAN_6_DATA vlan-id=60
add interface=ether24 l2mtu=1584 name=VLAN_LAN_6_GAME vlan-id=66
add interface=ether24 l2mtu=1584 name=VLAN_LAN_6_MFP vlan-id=65
add interface=ether24 l2mtu=1584 name=VLAN_LAN_6_TVMM vlan-id=68
add interface=ether24 l2mtu=1584 name=VLAN_LAN_MGMT vlan-id=9
add interface=ether24 l2mtu=1584 name=VLAN_LAN_SERVER vlan-id=900
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_1_DATA vlan-id=12
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_1_GUEST vlan-id=14
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_1_SP vlan-id=19
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_2_DATA vlan-id=22
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_2_GUEST vlan-id=24
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_2_SP vlan-id=29
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_3_DATA vlan-id=32
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_3_GUEST vlan-id=34
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_3_SP vlan-id=39
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_4_DATA vlan-id=42
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_4_GUEST vlan-id=44
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_4_SP vlan-id=49
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_5_DATA vlan-id=52
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_5_GUEST vlan-id=54
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_5_SP vlan-id=59
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_6_DATA vlan-id=62
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_6_GUEST vlan-id=64
add interface=ether24 l2mtu=1584 name=VLAN_WLAN_6_SP vlan-id=69
/interface ethernet
set [ find default-name=ether1 ] master-port=ether24
set [ find default-name=ether2 ] full-duplex=no master-port=ether24 speed=\
1Gbps
set [ find default-name=ether3 ] master-port=ether24 speed=1Gbps
set [ find default-name=ether4 ] master-port=ether24
set [ find default-name=ether5 ] master-port=ether24
set [ find default-name=ether6 ] master-port=ether24
set [ find default-name=ether7 ] master-port=ether24
set [ find default-name=ether8 ] master-port=ether24
set [ find default-name=ether9 ] master-port=ether24 speed=1Gbps
set [ find default-name=ether10 ] master-port=ether24
set [ find default-name=ether11 ] master-port=ether24
set [ find default-name=ether12 ] master-port=ether24
set [ find default-name=ether13 ] master-port=ether24
set [ find default-name=ether14 ] master-port=ether24
set [ find default-name=ether15 ] master-port=ether24
set [ find default-name=ether16 ] master-port=ether24
set [ find default-name=ether17 ] master-port=ether24
set [ find default-name=ether18 ] master-port=ether24
set [ find default-name=ether19 ] master-port=ether24
set [ find default-name=ether21 ] master-port=ether24
set [ find default-name=ether22 ] master-port=ether24
set [ find default-name=ether23 ] master-port=ether24
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk mode=dynamic-keys name=WLAN_DATA \
wpa2-pre-shared-key=WLAN_DATA
add authentication-types=wpa2-psk mode=dynamic-keys name=WLAN_GUEST \
wpa2-pre-shared-key=WLAN_GUEST
add authentication-types=wpa2-psk mode=dynamic-keys name=LAN_MFP \
wpa2-pre-shared-key=LAN_MFP1
add authentication-types=wpa2-psk mode=dynamic-keys name=LAN_GAME \
wpa2-pre-shared-key=LAN_GAME
add authentication-types=wpa2-psk mode=dynamic-keys name=LAN_CAMERA \
wpa2-pre-shared-key=LAN_CAMERA
add authentication-types=wpa2-psk mode=dynamic-keys name=LAN_TVMM \
wpa2-pre-shared-key=LAN_TVMM
add authentication-types=wpa2-psk mode=dynamic-keys name=WLAN_SP \
wpa2-pre-shared-key=WLAN_SP01
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn channel-width=\
20/40mhz-ht-below default-authentication=no disabled=no frequency=auto \
hide-ssid=yes l2mtu=2290 mode=ap-bridge security-profile=WLAN_DATA ssid=\
MikroTik wmm-support=enabled
add default-authentication=no disabled=no l2mtu=2290 mac-address=\
4E:5E:0C:90:54:76 master-interface=wlan1 name=VAP_LAN_CAMERA \
security-profile=LAN_CAMERA ssid=LAN_CAMERA wmm-support=enabled
add default-authentication=no disabled=no l2mtu=2290 mac-address=\
4E:5E:0C:90:54:75 master-interface=wlan1 name=VAP_LAN_GAME \
security-profile=LAN_GAME ssid=LAN_GAME wmm-support=enabled
add default-authentication=no disabled=no l2mtu=2290 mac-address=\
4E:5E:0C:90:54:74 master-interface=wlan1 name=VAP_LAN_MFP \
security-profile=LAN_MFP ssid=LAN_MFP wmm-support=enabled
add default-authentication=no disabled=no l2mtu=2290 mac-address=\
4E:5E:0C:90:54:77 master-interface=wlan1 name=VAP_LAN_TVMM \
security-profile=LAN_TVMM ssid=LAN_TVMM wmm-support=enabled
add default-authentication=no disabled=no l2mtu=2290 mac-address=\
4E:5E:0C:90:54:72 master-interface=wlan1 name=VAP_WLAN_DATA \
security-profile=WLAN_DATA ssid=WLAN_DATA wmm-support=enabled
add disabled=no l2mtu=2290 mac-address=4E:5E:0C:90:54:73 master-interface=\
wlan1 name=VAP_WLAN_GUEST security-profile=WLAN_GUEST ssid=WLAN_GUEST \
wmm-support=enabled
add default-authentication=no disabled=no l2mtu=2290 mac-address=\
4E:5E:0C:90:54:78 master-interface=wlan1 name=VAP_WLAN_SP \
security-profile=WLAN_SP ssid=WLAN_SP wmm-support=enabled
/ip dhcp-server
add disabled=no interface=BR_LAN_MGMT lease-time=1w name=DHCP_LAN_MGMT
add disabled=no interface=BR_WLAN_1_SP lease-time=1w name=DHCP_WLAN_1_SP
add disabled=no interface=BR_WLAN_2_SP lease-time=1w name=DHCP_WLAN_2_SP
add disabled=no interface=BR_WLAN_3_SP lease-time=1w name=DHCP_WLAN_3_SP
add disabled=no interface=BR_WLAN_4_SP lease-time=1w name=DHCP_WLAN_4_SP
add disabled=no interface=BR_WLAN_5_SP lease-time=1w name=DHCP_WLAN_5_SP
add disabled=no interface=BR_WLAN_6_SP lease-time=1w name=DHCP_WLAN_6_SP
/ip hotspot profile
add hotspot-address=172.16.1.65 name=WLAN_GUEST use-radius=yes
/ip pool
add name=POOL_LAN_1_DATA ranges=172.16.1.2-172.16.1.30
add name=POOL_WLAN_1_DATA ranges=172.16.1.34-172.16.1.62
add name=POOL_WLAN_1_GUEST ranges=172.16.1.66-172.16.1.94
add name=POOL_LAN_1_MFP ranges=172.16.1.98-172.16.1.126
add name=POOL_LAN_1_GAME ranges=172.16.1.130-172.16.1.158
add name=POOL_LAN_1_CAMERA ranges=172.16.1.162-172.16.1.190
add name=POOL_LAN_1_TVMM ranges=172.16.1.194-172.16.1.222
add name=POOL_LAN_SERVER ranges=172.16.0.130-172.16.0.158
add name=POOL_LAN_2_DATA ranges=172.16.2.2-172.16.2.30
add name=POOL_WLAN_2_DATA ranges=172.16.2.34-172.16.2.62
add name=POOL_WLAN_2_GUEST ranges=172.16.2.66-172.16.2.94
add name=POOL_LAN_2_MFP ranges=172.16.2.98-172.16.2.126
add name=POOL_LAN_2_GAME ranges=172.16.2.130-172.16.2.158
add name=POOL_LAN_2_CAMERA ranges=172.16.2.162-172.16.2.190
add name=POOL_LAN_2_TVMM ranges=172.16.2.194-172.16.2.222
add name=POOL_LAN_3_DATA ranges=172.16.3.2-172.16.3.30
add name=POOL_WLAN_3_DATA ranges=172.16.3.34-172.16.3.62
add name=POOL_WLAN_3_GUEST ranges=172.16.3.66-172.16.3.94
add name=POOL_LAN_3_MFP ranges=172.16.3.98-172.16.3.126
add name=POOL_LAN_3_GAME ranges=172.16.3.130-172.16.3.158
add name=POOL_LAN_3_CAMERA ranges=172.16.3.162-172.16.3.190
add name=POOL_LAN_3_TVMM ranges=172.16.3.194-172.16.3.222
add name=POOL_LAN_4_DATA ranges=172.16.4.2-172.16.4.30
add name=POOL_WLAN_4_DATA ranges=172.16.4.34-172.16.4.62
add name=POOL_WLAN_4_GUEST ranges=172.16.4.66-172.16.4.94
add name=POOL_LAN_4_MFP ranges=172.16.4.98-172.16.4.126
add name=POOL_LAN_4_GAME ranges=172.16.4.130-172.16.4.158
add name=POOL_LAN_4_CAMERA ranges=172.16.4.162-172.16.4.190
add name=POOL_LAN_4_TVMM ranges=172.16.4.194-172.16.4.222
add name=POOL_LAN_5_DATA ranges=172.16.5.2-172.16.5.30
add name=POOL_WLAN_5_DATA ranges=172.16.5.34-172.16.5.62
add name=POOL_WLAN_5_GUEST ranges=172.16.5.66-172.16.5.94
add name=POOL_LAN_5_MFP ranges=172.16.5.98-172.16.5.126
add name=POOL_LAN_5_GAME ranges=172.16.5.130-172.16.5.158
add name=POOL_LAN_5_CAMERA ranges=172.16.5.162-172.16.5.190
add name=POOL_LAN_5_TVMM ranges=172.16.5.194-172.16.5.222
add name=POOL_LAN_6_DATA ranges=172.16.6.2-172.16.6.30
add name=POOL_WLAN_6_DATA ranges=172.16.6.34-172.16.6.62
add name=POOL_WLAN_6_GUEST ranges=172.16.6.66-172.16.6.94
add name=POOL_LAN_6_MFP ranges=172.16.6.98-172.16.6.126
add name=POOL_LAN_6_GAME ranges=172.16.6.130-172.16.6.158
add name=POOL_LAN_6_CAMERA ranges=172.16.6.162-172.16.6.190
add name=POOL_LAN_6_TVMM ranges=172.16.6.194-172.16.6.222
/ip dhcp-server
add address-pool=POOL_LAN_1_DATA disabled=no interface=BR_LAN_1_DATA \
lease-time=1w name=DHCP_LAN_1_DATA
add address-pool=POOL_WLAN_1_DATA disabled=no interface=BR_WLAN_1_DATA name=\
DHCP_WLAN_1_DATA
add address-pool=POOL_WLAN_1_GUEST disabled=no interface=BR_WLAN_1_GUEST \
name=DHCP_WLAN_1_GUEST
add address-pool=POOL_LAN_1_MFP disabled=no interface=BR_LAN_1_MFP \
lease-time=1w name=DHCP_LAN_1_MFP
add address-pool=POOL_LAN_1_GAME disabled=no interface=BR_LAN_1_GAME \
lease-time=1w name=DHCP_LAN_1_GAME
add address-pool=POOL_LAN_1_CAMERA disabled=no interface=BR_LAN_1_CAMERA \
lease-time=1w name=DHCP_LAN_1_CAMERA
add address-pool=POOL_LAN_1_TVMM disabled=no interface=BR_LAN_1_TVMM \
lease-time=1w name=DHCP_LAN_1_TVMM
add address-pool=POOL_LAN_SERVER disabled=no interface=BR_LAN_SERVER \
lease-time=1w name=DHCP_LAN_SERVER
add address-pool=POOL_LAN_2_DATA disabled=no interface=BR_LAN_2_DATA \
lease-time=1w name=DHCP_LAN_2_DATA
add address-pool=POOL_WLAN_2_DATA disabled=no interface=BR_WLAN_2_DATA name=\
DHCP_WLAN_2_DATA
add address-pool=POOL_WLAN_2_GUEST disabled=no interface=BR_WLAN_2_GUEST \
name=DHCP_WLAN_2_GUEST
add address-pool=POOL_LAN_2_MFP disabled=no interface=BR_LAN_2_MFP \
lease-time=1w name=DHCP_LAN_2_MFP
add address-pool=POOL_LAN_2_GAME disabled=no interface=BR_LAN_2_GAME \
lease-time=1w name=DHCP_LAN_2_GAME
add address-pool=POOL_LAN_2_CAMERA disabled=no interface=BR_LAN_2_CAMERA \
lease-time=1w name=DHCP_LAN_2_CAMERA
add address-pool=POOL_LAN_2_TVMM disabled=no interface=BR_LAN_2_TVMM \
lease-time=1w name=DHCP_LAN_2_TVMM
add address-pool=POOL_LAN_3_DATA disabled=no interface=BR_LAN_3_DATA \
lease-time=1w name=DHCP_LAN_3_DATA
add address-pool=POOL_WLAN_3_DATA disabled=no interface=BR_WLAN_3_DATA name=\
DHCP_WLAN_3_DATA
add address-pool=POOL_WLAN_3_GUEST disabled=no interface=BR_WLAN_3_GUEST \
name=DHCP_WLAN_3_GUEST
add address-pool=POOL_LAN_3_MFP disabled=no interface=BR_LAN_3_MFP \
lease-time=1w name=DHCP_LAN_3_MFP
add address-pool=POOL_LAN_3_GAME disabled=no interface=BR_LAN_3_GAME \
lease-time=1w name=DHCP_LAN_3_GAME
add address-pool=POOL_LAN_3_CAMERA disabled=no interface=BR_LAN_3_CAMERA \
lease-time=1w name=DHCP_LAN_3_CAMERA
add address-pool=POOL_LAN_3_TVMM disabled=no interface=BR_LAN_3_TVMM \
lease-time=1w name=DHCP_LAN_3_TVMM
add address-pool=POOL_LAN_4_DATA disabled=no interface=BR_LAN_4_DATA \
lease-time=1w name=DHCP_LAN_4_DATA
add address-pool=POOL_WLAN_4_DATA disabled=no interface=BR_WLAN_4_DATA name=\
DHCP_WLAN_4_DATA
add address-pool=POOL_WLAN_4_GUEST disabled=no interface=BR_WLAN_4_GUEST \
name=DHCP_WLAN_4_GUEST
add address-pool=POOL_LAN_4_MFP disabled=no interface=BR_LAN_4_MFP \
lease-time=1w name=DHCP_LAN_4_MFP
add address-pool=POOL_LAN_4_GAME disabled=no interface=BR_LAN_4_GAME \
lease-time=1w name=DHCP_LAN_4_GAME
add address-pool=POOL_LAN_4_CAMERA disabled=no interface=BR_LAN_4_CAMERA \
lease-time=1w name=DHCP_LAN_4_CAMERA
add address-pool=POOL_LAN_4_TVMM disabled=no interface=BR_LAN_4_TVMM \
lease-time=1w name=DHCP_LAN_4_TVMM
add address-pool=POOL_LAN_5_DATA disabled=no interface=BR_LAN_5_DATA \
lease-time=1w name=DHCP_LAN_5_DATA
add address-pool=POOL_WLAN_5_DATA disabled=no interface=BR_WLAN_5_DATA name=\
DHCP_WLAN_5_DATA
add address-pool=POOL_WLAN_5_GUEST disabled=no interface=BR_WLAN_5_GUEST \
name=DHCP_WLAN_5_GUEST
add address-pool=POOL_LAN_5_MFP disabled=no interface=BR_LAN_5_MFP \
lease-time=1w name=DHCP_LAN_5_MFP
add address-pool=POOL_LAN_5_GAME disabled=no interface=BR_LAN_5_GAME \
lease-time=1w name=DHCP_LAN_5_GAME
add address-pool=POOL_LAN_5_CAMERA disabled=no interface=BR_LAN_5_CAMERA \
lease-time=1w name=DHCP_LAN_5_CAMERA
add address-pool=POOL_LAN_5_TVMM disabled=no interface=BR_LAN_5_TVMM \
lease-time=1w name=DHCP_LAN_5_TVMM
add address-pool=POOL_LAN_6_DATA disabled=no interface=BR_LAN_6_DATA \
lease-time=1w name=DHCP_LAN_6_DATA
add address-pool=POOL_WLAN_6_DATA disabled=no interface=BR_WLAN_6_DATA name=\
DHCP_WLAN_6_DATA
add address-pool=POOL_WLAN_6_GUEST disabled=no interface=BR_WLAN_6_GUEST \
name=DHCP_WLAN_6_GUEST
add address-pool=POOL_LAN_6_MFP disabled=no interface=BR_LAN_6_MFP \
lease-time=1w name=DHCP_LAN_6_MFP
add address-pool=POOL_LAN_6_GAME disabled=no interface=BR_LAN_6_GAME \
lease-time=1w name=DHCP_LAN_6_GAME
add address-pool=POOL_LAN_6_CAMERA disabled=no interface=BR_LAN_6_CAMERA \
lease-time=1w name=DHCP_LAN_6_CAMERA
add address-pool=POOL_LAN_6_TVMM disabled=no interface=BR_LAN_6_TVMM \
lease-time=1w name=DHCP_LAN_6_TVMM
/ip hotspot
add address-pool=POOL_WLAN_1_GUEST disabled=no interface=BR_WLAN_1_GUEST \
name=HOTSPOT-WLAN_GUEST profile=WLAN_GUEST
/port
set 0 name=serial0
/snmp community
set [ find default=yes ] addresses=172.16.0.136/32
/tool user-manager customer
set admin access=\
own-routers,own-users,own-profiles,own-limits,config-payment-gw
/interface bridge port
add bridge=BR_LAN_MGMT interface=VLAN_LAN_MGMT
add bridge=BR_LAN_1_DATA interface=VLAN_LAN_1_DATA
add bridge=BR_WLAN_1_DATA interface=VLAN_WLAN_1_DATA
add bridge=BR_WLAN_1_DATA interface=VAP_WLAN_DATA
add bridge=BR_WLAN_1_GUEST interface=VLAN_WLAN_1_GUEST
add bridge=BR_WLAN_1_GUEST interface=VAP_WLAN_GUEST
add bridge=BR_LAN_1_MFP interface=VLAN_LAN_1_MFP
add bridge=BR_LAN_1_MFP interface=VAP_LAN_MFP
add bridge=BR_LAN_1_GAME interface=VLAN_LAN_1_GAME
add bridge=BR_LAN_1_GAME interface=VAP_LAN_GAME
add bridge=BR_LAN_1_CAMERA interface=VLAN_LAN_1_CAMERA
add bridge=BR_LAN_1_CAMERA interface=VAP_LAN_CAMERA
add bridge=BR_LAN_1_TVMM interface=VLAN_LAN_1_TVMM
add bridge=BR_LAN_1_TVMM interface=VAP_LAN_TVMM
add bridge=BR_WLAN_1_SP interface=VLAN_WLAN_1_SP
add bridge=BR_WLAN_1_SP interface=VAP_WLAN_SP
add bridge=BR_LAN_SERVER interface=VLAN_LAN_SERVER
add bridge=BR_LAN_2_DATA interface=VLAN_LAN_2_DATA
add bridge=BR_WLAN_2_DATA interface=VLAN_WLAN_2_DATA
add bridge=BR_WLAN_2_GUEST interface=VLAN_WLAN_2_GUEST
add bridge=BR_LAN_2_MFP interface=VLAN_LAN_2_MFP
add bridge=BR_LAN_2_GAME interface=VLAN_LAN_2_GAME
add bridge=BR_LAN_2_CAMERA interface=VLAN_LAN_2_CAMERA
add bridge=BR_LAN_2_TVMM interface=VLAN_LAN_2_TVMM
add bridge=BR_WLAN_2_SP interface=VLAN_WLAN_2_SP
add bridge=BR_LAN_3_DATA interface=VLAN_LAN_3_DATA
add bridge=BR_WLAN_3_DATA interface=VLAN_WLAN_3_DATA
add bridge=BR_WLAN_3_GUEST interface=VLAN_WLAN_3_GUEST
add bridge=BR_LAN_3_MFP interface=VLAN_LAN_3_MFP
add bridge=BR_LAN_3_GAME interface=VLAN_LAN_3_GAME
add bridge=BR_LAN_3_CAMERA interface=VLAN_LAN_3_CAMERA
add bridge=BR_LAN_3_TVMM interface=VLAN_LAN_3_TVMM
add bridge=BR_WLAN_3_SP interface=VLAN_WLAN_3_SP
add bridge=BR_LAN_4_DATA interface=VLAN_LAN_4_DATA
add bridge=BR_WLAN_4_DATA interface=VLAN_WLAN_4_DATA
add bridge=BR_WLAN_4_GUEST interface=VLAN_WLAN_4_GUEST
add bridge=BR_LAN_4_MFP interface=VLAN_LAN_4_MFP
add bridge=BR_LAN_4_GAME interface=VLAN_LAN_4_GAME
add bridge=BR_LAN_4_CAMERA interface=VLAN_LAN_4_CAMERA
add bridge=BR_LAN_4_TVMM interface=VLAN_LAN_4_TVMM
add bridge=BR_WLAN_4_SP interface=VLAN_WLAN_4_SP
add bridge=BR_LAN_5_DATA interface=VLAN_LAN_5_DATA
add bridge=BR_WLAN_5_DATA interface=VLAN_WLAN_5_DATA
add bridge=BR_WLAN_5_GUEST interface=VLAN_WLAN_5_GUEST
add bridge=BR_LAN_5_MFP interface=VLAN_LAN_5_MFP
add bridge=BR_LAN_5_GAME interface=VLAN_LAN_5_GAME
add bridge=BR_LAN_5_CAMERA interface=VLAN_LAN_5_CAMERA
add bridge=BR_LAN_5_TVMM interface=VLAN_LAN_5_TVMM
add bridge=BR_WLAN_5_SP interface=VLAN_WLAN_5_SP
add bridge=BR_LAN_6_DATA interface=VLAN_LAN_6_DATA
add bridge=BR_WLAN_6_DATA interface=VLAN_WLAN_6_DATA
add bridge=BR_WLAN_6_GUEST interface=VLAN_WLAN_6_GUEST
add bridge=BR_LAN_6_MFP interface=VLAN_LAN_6_MFP
add bridge=BR_LAN_6_GAME interface=VLAN_LAN_6_GAME
add bridge=BR_LAN_6_CAMERA interface=VLAN_LAN_6_CAMERA
add bridge=BR_LAN_6_TVMM interface=VLAN_LAN_6_TVMM
/interface ethernet switch egress-vlan-tag
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=9
add tagged-ports=ether3,ether22,ether23,ether24,switch1-cpu vlan-id=10
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=12
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=14
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=15
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=16
add tagged-ports=ether4,ether22,ether23,ether24,switch1-cpu vlan-id=17
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=18
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=19
add tagged-ports=ether3,ether22,ether23,ether24,switch1-cpu vlan-id=20
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=22
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=24
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=25
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=26
add tagged-ports=ether4,ether22,ether23,ether24,switch1-cpu vlan-id=27
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=28
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=29
add tagged-ports=ether3,ether22,ether23,ether24,switch1-cpu vlan-id=30
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=32
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=34
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=35
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=36
add tagged-ports=ether4,ether22,ether23,ether24,switch1-cpu vlan-id=37
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=38
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=39
add tagged-ports=ether3,ether22,ether23,ether24,switch1-cpu vlan-id=40
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=42
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=44
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=45
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=46
add tagged-ports=ether4,ether22,ether23,ether24,switch1-cpu vlan-id=47
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=48
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=49
add tagged-ports=ether3,ether22,ether23,ether24,switch1-cpu vlan-id=50
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=52
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=54
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=55
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=56
add tagged-ports=ether4,ether22,ether23,ether24,switch1-cpu vlan-id=57
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=58
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=59
add tagged-ports=ether3,ether22,ether23,ether24,switch1-cpu vlan-id=60
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=62
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=64
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=65
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=66
add tagged-ports=ether4,ether22,ether23,ether24,switch1-cpu vlan-id=67
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=68
add tagged-ports=ether22,ether23,ether24,switch1-cpu vlan-id=69
add tagged-ports=ether3,ether22,ether23,ether24,switch1-cpu vlan-id=900
/interface ethernet switch ingress-vlan-translation
add customer-vid=0 new-customer-vid=9 ports=ether1 sa-learning=yes
add customer-vid=0 new-customer-vid=9 ports=ether2 sa-learning=yes
add customer-vid=0 new-customer-vid=900 ports=ether6 sa-learning=yes
add customer-vid=0 new-customer-vid=900 ports=ether9 sa-learning=yes
add customer-vid=0 new-customer-vid=900 ports=ether11 sa-learning=yes
/interface ethernet switch vlan
add ports=ether1,ether2,ether22,ether23,ether24,switch1-cpu vlan-id=9
add ports=ether3,ether22,ether23,ether24,switch1-cpu vlan-id=10
add ports=ether3,ether22,ether23,ether24,switch1-cpu vlan-id=20
add ports=ether3,ether22,ether23,ether24,switch1-cpu vlan-id=30
add ports=ether3,ether22,ether23,ether24,switch1-cpu vlan-id=40
add ports=ether3,ether22,ether23,ether24,switch1-cpu vlan-id=50
add ports=ether3,ether22,ether23,ether24,switch1-cpu vlan-id=60
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=12
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=22
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=32
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=42
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=52
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=62
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=14
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=24
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=34
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=44
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=54
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=64
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=15
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=25
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=35
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=45
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=55
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=65
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=16
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=26
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=36
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=46
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=56
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=66
add ports=ether4,ether22,ether23,ether24,switch1-cpu vlan-id=17
add ports=ether4,ether22,ether23,ether24,switch1-cpu vlan-id=27
add ports=ether4,ether22,ether23,ether24,switch1-cpu vlan-id=37
add ports=ether4,ether22,ether23,ether24,switch1-cpu vlan-id=47
add ports=ether4,ether22,ether23,ether24,switch1-cpu vlan-id=57
add ports=ether4,ether22,ether23,ether24,switch1-cpu vlan-id=67
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=18
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=28
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=38
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=48
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=58
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=68
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=19
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=29
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=39
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=49
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=59
add ports=ether22,ether23,ether24,switch1-cpu vlan-id=69
add ports=\
ether4,ether6,ether9,ether10,ether11,ether22,ether23,ether24,switch1-cpu \
vlan-id=900
/interface wireless access-list
add comment="PC019 Dirk Vlot" interface=VAP_WLAN_DATA mac-address=\
00:13:CE:BA:B7:53
add comment="PC021 Fabian Meijboom" interface=VAP_WLAN_DATA mac-address=\
00:1C:BF:89:81:9A
add comment="PC027 Jacquelne Verheij" interface=VAP_WLAN_DATA mac-address=\
1C:4B:D6:E4:FB:17
add comment="PC030 Ronald Verheij" interface=VAP_WLAN_DATA mac-address=\
A0:88:B4:13:14:7C
add comment="PC033 Jeffrey Meijboom" interface=VAP_WLAN_DATA mac-address=\
00:13:CE:0D:A8:81
add comment="PC034 Bart Verheij" interface=VAP_WLAN_DATA mac-address=\
00:02:6F:AE:DA:10
add comment="PC036 Henk Verheij" interface=VAP_WLAN_DATA mac-address=\
00:26:C7:25:4B:B0
add comment="PC037 Ronald Verheij" interface=VAP_WLAN_DATA mac-address=\
08:3E:8E:39:4F:A5
add comment="PC038 Jose Verheij" interface=VAP_WLAN_DATA mac-address=\
00:1C:BF:A9:90:D3
add comment="PC040 Siska Verheij" interface=VAP_WLAN_DATA mac-address=\
AC:81:12:37:E6:13
add comment="PC041 Fam. Meijboom" interface=VAP_WLAN_DATA mac-address=\
18:3D:A2:49:F4:F8
add comment="PC042 Ronald Verheij" interface=VAP_WLAN_DATA mac-address=\
C0:CB:38:44:B2:0E
add comment="PC043 Sean Verheij" interface=VAP_WLAN_DATA mac-address=\
00:23:08:22:6A:3E
add comment=TP-Link001 interface=VAP_WLAN_DATA mac-address=90:F6:52:0D:2C:76
add comment="Epson Stylus Color PX710PW" interface=VAP_LAN_MFP mac-address=\
00:00:48:F9:7C:63
add comment="Wii001 Jose Verheij" interface=VAP_LAN_GAME mac-address=\
00:1F:32:78:CD:39
add comment="Wii002 Jacqueline Verheij" interface=VAP_LAN_GAME mac-address=\
E8:4E:CE:60:05:AF
add comment="Wii003 Sean Verheij" interface=VAP_LAN_GAME mac-address=\
00:22:AA:22:94:CA
add comment="Xbox001 Fabian Meijboom" interface=VAP_LAN_GAME mac-address=\
00:12:5A:C5:6D:BD
add comment=CAM001 interface=VAP_LAN_CAMERA mac-address=00:12:7B:4C:D9:59
add comment=CAM002 interface=VAP_LAN_CAMERA mac-address=00:40:8C:AC:51:7D
add comment=CAM003 interface=VAP_LAN_CAMERA mac-address=00:1F:1F:36:26:0B
add comment=CAM004 interface=VAP_LAN_CAMERA mac-address=00:40:8C:95:D9:83
add comment=CAM005 interface=VAP_LAN_CAMERA mac-address=00:40:8C:9E:03:73
add comment=CAM006 interface=VAP_LAN_CAMERA mac-address=00:1F:1F:F9:C5:87
add comment=CAM007 interface=VAP_LAN_CAMERA mac-address=00:08:10:76:C7:3D
add comment=CAM008 interface=VAP_LAN_CAMERA mac-address=00:34:44:11:DC:CE
add comment=CAM009 interface=VAP_LAN_CAMERA mac-address=00:1F:1F:F9:C5:81
add comment="TV001 Ring 393" interface=VAP_LAN_TVMM mac-address=\
5C:DA:D4:3A:39:EC
add comment="XBMC001 Ring 393 Beneden" interface=VAP_LAN_TVMM mac-address=\
00:01:2E:40:25:6C
add comment="XBMC002 Ring 393 Boven" interface=VAP_LAN_TVMM mac-address=\
00:0F:60:00:D6:75
add comment="ATV001 Ring 302" interface=VAP_LAN_TVMM mac-address=\
28:CF:DA:20:8C:67
add comment="MOB001 Ronald Verheij HTC" interface=VAP_WLAN_SP mac-address=\
90:21:55:B2:75:66
add comment="MOB002 Ronald Verheij Samsung S3" interface=VAP_WLAN_SP \
mac-address=34:23:BA:4A:2A:8D
add comment="MOB003 Jacqueline Verheij Samsung" interface=VAP_WLAN_SP \
mac-address=4C:3C:16:49:CA:1B
add comment="MOB004 Henk Verheij BB" interface=VAP_WLAN_SP mac-address=\
3C:73:37:7A:38:49
add comment="MOB005 Siska Verheij BB" interface=VAP_WLAN_SP mac-address=\
14:74:11:FA:A6:2E
add comment="MOB006 Bart Verheij Iphone 4" interface=VAP_WLAN_SP mac-address=\
7C:11:BE:5E:3E:8D
add comment="MOB007 Jose Verheij Samsung S3 mini" interface=VAP_WLAN_SP \
mac-address=C4:88:E5:5E:53:34
add comment="MOB008 Paul Kok" interface=VAP_WLAN_SP mac-address=\
D0:51:62:3B:52:AA
add comment="TAB001 Jacqueline Verheij Samsung" interface=VAP_WLAN_SP \
mac-address=8C:77:12:5D:78:86
add comment="TAB002 Bart Verheij IPAD3" interface=VAP_WLAN_SP mac-address=\
74:E1:B6:EE:F1:B0
add comment="TAB003 Sean Verheij Qware 7 pro 3" interface=VAP_WLAN_SP \
mac-address=00:F8:72:46:C9:89
add comment="TAB004 Ryan Verheij Samsung Samsung" interface=VAP_WLAN_SP \
mac-address=30:D5:C9:01:BC:34
add comment="TAB005 Dirk Vlot Samsung" interface=VAP_WLAN_SP mac-address=\
34:AA:8B:02:74:31
add comment="TAB006 Siska Verheij Kinder tab" interface=VAP_WLAN_SP \
mac-address=18:FE:34:80:95:87
add comment="TAB007 Jamie Verheij" interface=VAP_WLAN_SP mac-address=\
20:D3:90:B7:64:CA
add comment="TAB008 Charlien" interface=VAP_WLAN_SP mac-address=\
00:C6:D1:31:F1:42
add comment="IPOD001 Siska Verheij" interface=VAP_WLAN_SP mac-address=\
70:73:CB:2E:FE:66
/ip address
add address=192.9.201.139/24 interface=ether20 network=192.9.201.0
add address=172.16.0.1/25 interface=VLAN_LAN_MGMT network=172.16.0.0
add address=172.16.1.1/27 interface=BR_LAN_1_DATA network=172.16.1.0
add address=172.16.1.33/27 interface=BR_WLAN_1_DATA network=172.16.1.32
add address=172.16.1.65/27 interface=BR_WLAN_1_GUEST network=172.16.1.64
add address=172.16.1.97/27 interface=BR_LAN_1_MFP network=172.16.1.96
add address=172.16.1.129/27 interface=BR_LAN_1_GAME network=172.16.1.128
add address=172.16.1.161/27 interface=BR_LAN_1_CAMERA network=172.16.1.160
add address=172.16.1.193/27 interface=BR_LAN_1_TVMM network=172.16.1.192
add address=172.16.1.225/27 interface=BR_WLAN_1_SP network=172.16.1.224
add address=172.16.0.129/27 interface=BR_LAN_SERVER network=172.16.0.128
add address=172.16.2.1/27 interface=BR_LAN_2_DATA network=172.16.2.0
add address=172.16.2.33/27 interface=BR_WLAN_2_DATA network=172.16.2.32
add address=172.16.2.65/27 interface=BR_WLAN_2_GUEST network=172.16.2.64
add address=172.16.2.97/27 interface=BR_LAN_2_MFP network=172.16.2.96
add address=172.16.2.129/27 interface=BR_LAN_2_GAME network=172.16.2.128
add address=172.16.2.161/27 interface=BR_LAN_2_CAMERA network=172.16.2.160
add address=172.16.2.193/27 interface=BR_LAN_2_TVMM network=172.16.2.192
add address=172.16.2.225/27 interface=BR_WLAN_2_SP network=172.16.2.224
add address=172.16.3.1/27 interface=BR_LAN_3_DATA network=172.16.3.0
add address=172.16.3.33/27 interface=BR_WLAN_3_DATA network=172.16.3.32
add address=172.16.3.65/27 interface=BR_WLAN_3_GUEST network=172.16.3.64
add address=172.16.3.97/27 interface=BR_LAN_3_MFP network=172.16.3.96
add address=172.16.3.129/27 interface=BR_LAN_3_GAME network=172.16.3.128
add address=172.16.3.161/27 interface=BR_LAN_3_CAMERA network=172.16.3.160
add address=172.16.3.193/27 interface=BR_LAN_3_TVMM network=172.16.3.192
add address=172.16.3.225/27 interface=BR_WLAN_3_SP network=172.16.3.224
add address=172.16.4.1/27 interface=BR_LAN_4_DATA network=172.16.4.0
add address=172.16.4.33/27 interface=BR_WLAN_4_DATA network=172.16.4.32
add address=172.16.4.65/27 interface=BR_WLAN_4_GUEST network=172.16.4.64
add address=172.16.4.97/27 interface=BR_LAN_4_MFP network=172.16.4.96
add address=172.16.4.129/27 interface=BR_LAN_4_GAME network=172.16.4.128
add address=172.16.4.161/27 interface=BR_LAN_4_CAMERA network=172.16.4.160
add address=172.16.4.193/27 interface=BR_LAN_4_TVMM network=172.16.4.192
add address=172.16.4.225/27 interface=BR_WLAN_4_SP network=172.16.4.224
add address=172.16.5.1/27 interface=BR_LAN_5_DATA network=172.16.5.0
add address=172.16.5.33/27 interface=BR_WLAN_5_DATA network=172.16.5.32
add address=172.16.5.65/27 interface=BR_WLAN_5_GUEST network=172.16.5.64
add address=172.16.5.97/27 interface=BR_LAN_5_MFP network=172.16.5.96
add address=172.16.5.129/27 interface=BR_LAN_5_GAME network=172.16.5.128
add address=172.16.5.161/27 interface=BR_LAN_5_CAMERA network=172.16.5.160
add address=172.16.5.193/27 interface=BR_LAN_5_TVMM network=172.16.5.192
add address=172.16.5.225/27 interface=BR_WLAN_5_SP network=172.16.5.224
add address=172.16.6.1/27 interface=BR_LAN_6_DATA network=172.16.6.0
add address=172.16.6.33/27 interface=BR_WLAN_6_DATA network=172.16.6.32
add address=172.16.6.65/27 interface=BR_WLAN_6_GUEST network=172.16.6.64
add address=172.16.6.97/27 interface=BR_LAN_6_MFP network=172.16.6.96
add address=172.16.6.129/27 interface=BR_LAN_6_GAME network=172.16.6.128
add address=172.16.6.161/27 interface=BR_LAN_6_CAMERA network=172.16.6.160
add address=172.16.6.193/27 interface=BR_LAN_6_TVMM network=172.16.6.192
add address=172.16.6.225/27 interface=BR_WLAN_6_SP network=172.16.6.224
/ip dhcp-server lease
add address=172.16.0.2 always-broadcast=yes comment=ESXi01 lease-time=1w \
mac-address=0C:C4:7A:31:85:80 server=DHCP_LAN_MGMT
add address=172.16.0.18 comment=BMC_SuperMicro_Server lease-time=1w \
mac-address=0C:C4:7A:35:F0:A7 server=DHCP_LAN_MGMT
add address=172.16.0.137 comment="NAS01 Ether1" lease-time=1w mac-address=\
00:08:9B:C4:44:06 server=DHCP_LAN_SERVER
add address=172.16.0.138 comment="NAS02 Ether1" lease-time=1w mac-address=\
00:08:9B:CB:C7:3A server=DHCP_LAN_SERVER
add address=172.16.0.139 comment="NAS02 Ether2" lease-time=1w mac-address=\
00:08:9B:CB:C7:3B server=DHCP_LAN_SERVER
add address=172.16.0.140 comment="NAS03 Ether1" lease-time=1w mac-address=\
00:08:9B:CE:EA:A6 server=DHCP_LAN_SERVER
add address=172.16.0.142 comment="NAS04 Ether1" lease-time=1w mac-address=\
00:08:9B:BF:A0:0E server=DHCP_LAN_SERVER
add address=172.16.0.143 comment="NAS04 Ether2" lease-time=1w mac-address=\
00:08:9B:BF:A0:0F server=DHCP_LAN_SERVER
add address=172.16.0.144 comment=ESXi01 lease-time=1w mac-address=\
0C:C4:7A:31:85:81 server=DHCP_LAN_SERVER
add address=172.16.2.2 comment="PC013 Henk Verheij" lease-time=1w \
mac-address=00:14:85:B2:82:2C server=DHCP_LAN_2_DATA
add address=172.16.2.3 comment="PC015 Siska Verheij" lease-time=1w \
mac-address=00:0F:FE:AC:9F:3E server=DHCP_LAN_2_DATA
add address=172.16.5.2 comment="PC039 Dirk Vlot" lease-time=1w mac-address=\
00:14:85:B2:8A:3A server=DHCP_LAN_5_DATA
add address=172.16.6.2 comment="PC032 (Paul Kok)" lease-time=1w mac-address=\
00:1D:60:59:AD:F1 server=DHCP_LAN_6_DATA
add address=172.16.2.98 comment="PR002 Dell 1320C" lease-time=1w mac-address=\
08:00:37:75:94:ED server=DHCP_LAN_2_MFP
add address=172.16.1.2 comment="VMWare (windows 7 TEST)" mac-address=\
00:0C:29:50:B1:04 server=DHCP_LAN_1_DATA
/ip dhcp-server network
add address=172.16.0.0/25 dns-server=172.16.0.130 gateway=172.16.0.1 netmask=\
25
add address=172.16.0.128/27 dns-server=172.16.0.130 gateway=172.16.0.129 \
netmask=27
add address=172.16.1.0/27 dns-server=172.16.0.130 gateway=172.16.1.1 netmask=\
27
add address=172.16.1.32/27 dns-server=172.16.0.130 gateway=172.16.1.33 \
netmask=27
add address=172.16.1.64/27 dns-server=172.16.0.130 gateway=172.16.1.65 \
netmask=27
add address=172.16.1.96/27 dns-server=172.16.0.130 gateway=172.16.1.97 \
netmask=27
add address=172.16.1.128/27 dns-server=172.16.0.130 gateway=172.16.1.129 \
netmask=27
add address=172.16.1.160/27 dns-server=172.16.0.130 gateway=172.16.1.161 \
netmask=27
add address=172.16.1.192/27 dns-server=172.16.0.130 gateway=172.16.1.193 \
netmask=27
add address=172.16.1.224/27 dns-server=172.16.0.130 gateway=172.16.1.225 \
netmask=27
add address=172.16.2.0/27 dns-server=172.16.0.130 gateway=172.16.2.1 netmask=\
27
add address=172.16.2.32/27 dns-server=172.16.0.130 gateway=172.16.2.33 \
netmask=27
add address=172.16.2.64/27 dns-server=172.16.0.130 gateway=172.16.2.65 \
netmask=27
add address=172.16.2.96/27 dns-server=172.16.0.130 gateway=172.16.2.97 \
netmask=27
add address=172.16.2.128/27 dns-server=172.16.0.130 gateway=172.16.2.129 \
netmask=27
add address=172.16.2.160/27 dns-server=172.16.0.130 gateway=172.16.2.161 \
netmask=27
add address=172.16.2.192/27 dns-server=172.16.0.130 gateway=172.16.2.193 \
netmask=27
add address=172.16.2.224/27 dns-server=172.16.0.130 gateway=172.16.2.225 \
netmask=27
add address=172.16.3.0/27 dns-server=172.16.0.130 gateway=172.16.3.1 netmask=\
27
add address=172.16.3.32/27 dns-server=172.16.0.130 gateway=172.16.3.33 \
netmask=27
add address=172.16.3.64/27 dns-server=172.16.0.130 gateway=172.16.3.65 \
netmask=27
add address=172.16.3.96/27 dns-server=172.16.0.130 gateway=172.16.3.97 \
netmask=27
add address=172.16.3.128/27 dns-server=172.16.0.130 gateway=172.16.3.129 \
netmask=27
add address=172.16.3.160/27 dns-server=172.16.0.130 gateway=172.16.3.161 \
netmask=27
add address=172.16.3.192/27 dns-server=172.16.0.130 gateway=172.16.3.193 \
netmask=27
add address=172.16.3.224/27 dns-server=172.16.0.130 gateway=172.16.3.225 \
netmask=27
add address=172.16.4.0/27 dns-server=172.16.0.130 gateway=172.16.4.1 netmask=\
27
add address=172.16.4.32/27 dns-server=172.16.0.130 gateway=172.16.4.33 \
netmask=27
add address=172.16.4.64/27 dns-server=172.16.0.130 gateway=172.16.4.65 \
netmask=27
add address=172.16.4.96/27 dns-server=172.16.0.130 gateway=172.16.4.97 \
netmask=27
add address=172.16.4.128/27 dns-server=172.16.0.130 gateway=172.16.4.129 \
netmask=27
add address=172.16.4.160/27 dns-server=172.16.0.130 gateway=172.16.4.161 \
netmask=27
add address=172.16.4.192/27 dns-server=172.16.0.130 gateway=172.16.4.193 \
netmask=27
add address=172.16.4.224/27 dns-server=172.16.0.130 gateway=172.16.4.225 \
netmask=27
add address=172.16.5.0/27 dns-server=172.16.0.130 gateway=172.16.5.1 netmask=\
27
add address=172.16.5.32/27 dns-server=172.16.0.130 gateway=172.16.5.33 \
netmask=27
add address=172.16.5.64/27 dns-server=172.16.0.130 gateway=172.16.5.65 \
netmask=27
add address=172.16.5.96/27 dns-server=172.16.0.130 gateway=172.16.5.97 \
netmask=27
add address=172.16.5.128/27 dns-server=172.16.0.130 gateway=172.16.5.129 \
netmask=27
add address=172.16.5.160/27 dns-server=172.16.0.130 gateway=172.16.5.161 \
netmask=27
add address=172.16.5.192/27 dns-server=172.16.0.130 gateway=172.16.5.193 \
netmask=27
add address=172.16.5.224/27 dns-server=172.16.0.130 gateway=172.16.5.225 \
netmask=27
add address=172.16.6.0/27 dns-server=172.16.0.130 gateway=172.16.6.1 netmask=\
27
add address=172.16.6.32/27 dns-server=172.16.0.130 gateway=172.16.6.33 \
netmask=27
add address=172.16.6.64/27 dns-server=172.16.0.130 gateway=172.16.6.65 \
netmask=27
add address=172.16.6.96/27 dns-server=172.16.0.130 gateway=172.16.6.97 \
netmask=27
add address=172.16.6.128/27 dns-server=172.16.0.130 gateway=172.16.6.129 \
netmask=27
add address=172.16.6.160/27 dns-server=172.16.0.130 gateway=172.16.6.161 \
netmask=27
add address=172.16.6.192/27 dns-server=172.16.0.130 gateway=172.16.6.193 \
netmask=27
add address=172.16.6.224/27 dns-server=172.16.0.130 gateway=172.16.6.225 \
netmask=27
/ip dns
set allow-remote-requests=yes servers=172.16.0.130
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
/ip hotspot user
add name=admin password=password
/ip route
add distance=1 gateway=192.9.201.250
/radius
add address=127.0.0.1 secret=123456 service=hotspot
/snmp
set contact=ronald.verheij@skiffkick.nl.. enabled=yes location="Ring 393" \
trap-version=2
/system clock
set time-zone-name=Europe/Amsterdam
/system identity
set name=SW01
/system leds
set 0 interface=wlan1
/system ntp client
set enabled=yes primary-ntp=172.16.0.130 secondary-ntp=172.16.0.131
/tool user-manager database
set db-path=user-manager
 
User avatar
docmarius
Forum Guru
Forum Guru
Posts: 1220
Joined: Sat Nov 06, 2010 12:04 pm
Location: Timisoara, Romania
Contact:

Re: CRS125-24G-1S-2HnD Verry bad performace

Sun Feb 22, 2015 2:30 pm

As you use bridges on a CRS, this is exactly what will happen.
Bridging is done in software, by the CPU, which is really slow, and limits the global bandwidth to 1GBps (if not maxing out the CPU first).

To reach its intended performance, you need to use it as a switch, not as a router.
Putting all interfaces in a switch (one master, all other slaves) and only bridge the master port with the WiFi interface, will do the trick.
And of course you can handle VLANS and do some filtering on switch level.

If you really need that kind of setup, get a CCR class router.
Torturing CCR1009-7G-1C-1S+, RB450G, RB750GL, RB951G-2HnD, RB960PGS, RB260GSP, OmniTIK 5HnD and NetMetal 922UAGS-5HPacD + R11e-5HnD in my home network.
 
49er
Member
Member
Topic Author
Posts: 402
Joined: Tue Sep 27, 2011 7:55 am

Re: CRS125-24G-1S-2HnD Verry bad performace

Sun Feb 22, 2015 7:25 pm

Thanks for your reply,
Yes I need this setup.
The CPU is at 7 or 8% so that is not the problem.
So it has to be an other problem
 
49er
Member
Member
Topic Author
Posts: 402
Joined: Tue Sep 27, 2011 7:55 am

Re: CRS125-24G-1S-2HnD Verry bad performace

Sun Feb 22, 2015 7:30 pm

I know bridges are not fast but is there an other solution if you use mikrotik?

If you use a CCR is there an other solution for bride?

I Need VLAN's to separete traffic so what is best solution?
 
User avatar
docmarius
Forum Guru
Forum Guru
Posts: 1220
Joined: Sat Nov 06, 2010 12:04 pm
Location: Timisoara, Romania
Contact:

Re: CRS125-24G-1S-2HnD Verry bad performace

Sun Feb 22, 2015 8:34 pm

You could set up the CRS switch to do VLAN isolation without using bridges... That should give you wire speed.
I think there are some examples in the wiki.
Torturing CCR1009-7G-1C-1S+, RB450G, RB750GL, RB951G-2HnD, RB960PGS, RB260GSP, OmniTIK 5HnD and NetMetal 922UAGS-5HPacD + R11e-5HnD in my home network.
 
troffasky
Member
Member
Posts: 401
Joined: Wed Mar 26, 2014 4:37 pm

Re: CRS125-24G-1S-2HnD Verry bad performace

Mon Feb 23, 2015 12:07 am

The CPU is at 7 or 8% so that is not the problem.
So it has to be an other problem
Look at block diagram for this model at routerboard.com. There you will see, CPU is connected to the rest of the switch via a 1G link, hence docmarius's comment that global bandwidth is limited to 1Gbps when going via CPU.
 
49er
Member
Member
Topic Author
Posts: 402
Joined: Tue Sep 27, 2011 7:55 am

Re: CRS125-24G-1S-2HnD Verry bad performace

Mon Feb 23, 2015 8:33 am

Hi, I understand the 1Gb link but my throughput is only max. 1Mb/s so this is very very slow. What is the reason this is so slow?
 
User avatar
koshak83
just joined
Posts: 19
Joined: Wed Feb 05, 2014 4:33 pm
Location: Russian Federation, NWFD, Saint-Petersburg Federal City

Re: CRS125-24G-1S-2HnD Verry bad performace

Sat Feb 28, 2015 6:45 am

Start on your server (or conntct another computer, for example a laptop with gigabit port) speed test http://www.mikrotik.com/download/btest.exe and see how much can really be at your settings. 2 MB/s maximum & 800 KB/s avg- is suspiciously slow... :wink:
 
49er
Member
Member
Topic Author
Posts: 402
Joined: Tue Sep 27, 2011 7:55 am

Re: CRS125-24G-1S-2HnD Verry bad performace

Tue Mar 03, 2015 2:33 pm

This are the counters

[admin@SW01] > /interface ethernet print stats-detail from=ether2
Flags: X - disabled, R - running, S - slave
0 RS name="ether2" driver-rx-byte=0 driver-rx-packet=0 driver-tx-byte=0 driver-tx-packet=0 rx-bytes=69 899 596 rx-too-short=0 rx-64=261 rx-65-127=298 rx-128-255=463
rx-256-511=409 rx-512-1023=257 rx-1024-1518=45 776 rx-1519-max=0 rx-too-long=0 rx-broadcast=69 rx-pause=0 rx-multicast=245 rx-fcs-error=0 rx-align-error=0
rx-fragment=0 rx-overflow=0 tx-bytes=1 811 190 tx-64=17 429 tx-65-127=7 769 tx-128-255=456 tx-256-511=1 tx-512-1023=8 tx-1024-1518=0 tx-1519-max=0 tx-too-long=0
tx-broadcast=66 tx-pause=0 tx-multicast=43 tx-underrun=0 tx-collision=0 tx-excessive-collision=0 tx-multiple-collision=0 tx-single-collision=0
tx-excessive-deferred=0 tx-deferred=0 tx-late-collision=0 tx-queue0-packet=101 tx-queue0-byte=6 511 tx-queue1-packet=25 562 tx-queue1-byte=1 804 679
 
BobcatGuy
Member Candidate
Member Candidate
Posts: 224
Joined: Thu Apr 19, 2007 7:41 am

Re: CRS125-24G-1S-2HnD Verry bad performace

Mon Apr 27, 2015 6:49 pm

Go to QUEUES,
then INTERFACE QUEUES
Change Queue type from "only-hardware-queue" to " Ethernet-Default"

Do this on all your Ethernet interfaces, It will improve your speeds. I had the same issue.

Note, since I had mine as slave for some ports, that didn't do anything until I changed the master port, then they all worked fast, but I spent a good 30 minutes changing this setting on ALL of my MT devices.

I am still having a problem with speeds over a wireless link across this CRS125 as well, using BTEST I get 90 Mbit with one test running to another MT device on the other side of the wireless. If I run two of that same test, I get 180-200 mbit. If I run 3 I get 280 - 300 mbit. These are all from the same desktop across a wireless link to a MT board.

Why cant the first test get the full 300? The data air rate on that link is like 750 Mbps on a 80 MHz wide channel, 802.11ac radio, MT SXT radio.

MT needs to answer these questions, why such weird problems.
 
BobcatGuy
Member Candidate
Member Candidate
Posts: 224
Joined: Thu Apr 19, 2007 7:41 am

Re: CRS125-24G-1S-2HnD Verry bad performace

Mon Apr 27, 2015 6:52 pm

The above solution was found by me here:

http://forum.mikrotik.com/viewtopic.php?t=85339

Who is online

Users browsing this forum: Google [Bot] and 22 guests