Community discussions

MikroTik App
 
Mitar
newbie
Topic Author
Posts: 32
Joined: Thu Mar 28, 2013 1:07 am

Too strong WiFi signal range

Thu Jul 02, 2015 11:28 am

I have kind of wierd problem with my Mikrotik RB951G-2HnD .
I live in a flat on 6th floor with router deep inside the flat , and when I am outside on car parking I can catch my wifi from home without any problems using smartphone.
The problem is I don't want my WiFi signal to be THAT strong , best would be if it wasn't going out of my flat.
Most wierd is that this small router have only small internal antenna and it have better signal than Asus RT-N66U I got earlier and it have 3 antennas ...
No matter what value I tried to enter in settings , the signal is always strong.

WiFi settings ( I removed SSID and Radio Name from picture ) :
1.jpg
2.jpg
3.jpg
You do not have the required permissions to view the files attached to this post.
 
User avatar
CyberTod
Long time Member
Long time Member
Posts: 511
Joined: Wed Jan 25, 2012 10:23 am

Re: Too strong WiFi signal range

Thu Jul 02, 2015 3:23 pm

You can try lowering tx-power more.
It is funny though, because some people complain about this router, that it doesn't have connector for external antenna and the internal antenna is small and insufficient.
 
User avatar
w32pamela
Member Candidate
Member Candidate
Posts: 155
Joined: Fri Jul 12, 2013 4:22 pm

Re: Too strong WiFi signal range

Thu Jul 02, 2015 3:27 pm

Set your "Frequency Mode" to "regulatory-domain" and raise your "Antenna Gain" until you don't have a usable signal out at the car.

Every 3db you raise the antenna will halve your power output.
 
deanMKD1
Member
Member
Posts: 361
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Too strong WiFi signal range

Fri Jul 03, 2015 1:20 am

Please increase your "Antenna Gain" from "0" to "5" and test see the difference ! If allready the signal is strong increase to "7" etec..

Image
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1772
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: Too strong WiFi signal range

Sat Jul 04, 2015 10:33 pm

try 5dbm of tx power, its the lowest effective level on that model.

if you want to limit coverage even more try disabling all data-rates leaving only 64qam data-rates enabled

you can also implement acl to enforce minimum tx level of clients to connect.

using this 3 settings you can limit coverage even to a few meters (less than 10) on some environments

Who is online

Users browsing this forum: Bing [Bot] and 27 guests