Community discussions

MikroTik App
 
User avatar
Sahafi2001
just joined
Topic Author
Posts: 3
Joined: Mon Apr 12, 2021 3:22 pm
Contact:

IIS service from Windows

Sat May 08, 2021 7:58 pm

I wanted to create a website through the IIS service from Windows, but I could not publish it on the Internet
Do you have any idea how to do this?
I have 1009-8G router
 
mada3k
Member
Member
Posts: 384
Joined: Mon Jul 13, 2015 10:53 am
Location: Sweden

Re: IIS service from Windows

Sat May 08, 2021 8:44 pm

If you have one public internet IP-adress then you have to do a "portforward" for e.g port tcp/80 and 443 to the IIS-server.

Example:
/ip firewall nat
add action=dst-nat chain=dstnat dst-port=80 in-interface-list=WAN log=yes protocol=tcp to-addresses=192.168.1.20
CCR/CRS/hEX/wAP • Ansible • NetXMS
 
User avatar
Sahafi2001
just joined
Topic Author
Posts: 3
Joined: Mon Apr 12, 2021 3:22 pm
Contact:

Re: IIS service from Windows

Sun May 23, 2021 4:38 pm

If you have one public internet IP-adress then you have to do a "portforward" for e.g port tcp/80 and 443 to the IIS-server.

Example:
/ip firewall nat
add action=dst-nat chain=dstnat dst-port=80 in-interface-list=WAN log=yes protocol=tcp to-addresses=192.168.1.20
Thank you sir.
Now i change this "to-addresses=192.168.1.20" to IIS address

Who is online

Users browsing this forum: No registered users and 50 guests