Community discussions

MikroTik App
just joined
Topic Author
Posts: 4
Joined: Wed Aug 17, 2016 8:06 pm

OSPF Frozen

Wed Aug 17, 2016 8:21 pm

Hi, i have a small network about 35 points in OSPF routing, this network is working in NBMA conection and get stable in RoS 6.32.4, since i tried to update to vers: 6.33, 6.34.6 and 6.36 i got a problem with OSPF.

I connected to frozen device and tried this comand: /routing ospf nbma-neightbors print and the print are frozen and not show anything.

The OSPF in my configuration are turning Online with state Full, but this hold only for 2 to 5 minutes then goes down and when i access the Frozen RB, i got nothing in print command from nbma neightbors.

Remeber, this problem not ocurs in v6.32.4, only in 6.33 and before, i tested the current 6.37RC16 and same problem. OSPF Frozing before all OK and network goes down.

Devices that it ocurs: RB1100AHx2, RB750UP, CCR1036-8S, RB750UPv2 i tested in these devices, sorry for my bad english.

Who is online

Users browsing this forum: ascate142 and 12 guests