Page 1 of 1

/27 Public Ip Pool

Posted: Wed Sep 07, 2016 2:42 am
by miltont
Greetings

I have a RB3011 router and my Upstream Provider gave me (1) /30 Public IP that was assigned to the interface, they also gave me
/27 Block that i want to use it for wireless devices, how do i define the route of this /27 block on the mikrotik?

example /30
Assigned to ETH0
Ip:192.168.1.94/30
Network Mask 255.255.255.252
default gateway : 192.168.1.92


Example /27 Block
Want to assigned it to a bridge interface with 2 ports ETH3 & 4
Wireless CLients will be connected to this ports
192.168.1.98 to 192.168.1.126
Default Gateway: 192.168.1.97

Re: /27 Public Ip Pool

Posted: Wed Sep 07, 2016 6:57 am
by borisk
/ip address add interface=eth0 address=192.168.1.94/30 - for ETH0
/ip address add interface=bridge0 address=192.168.1.97/27

If you want WIFI clients to get addresses automaticaly you should configure dhcp server too.

Regards,
Boris

Re: /27 Public Ip Pool

Posted: Thu Sep 08, 2016 1:18 pm
by miltont
I also want to make a point to point wireless connection
how do i route networks traffic from both sides?
assuming that i have router 1 with local network 10.20.0.0/24
and router 2 with local network 172.16.1.0/24
Point to Point devices will be connected on ETH2 of each router

Re: /27 Public Ip Pool

Posted: Fri Sep 09, 2016 11:29 am
by borisk
If should use right routes:
/ip route add dst-address=172.16.1.0/24 gateway=ip of router2 Wan on first router
/ip route add dst-address=10.20.0.0/24 gateway=ip of router1 on second

Of course if you are not using nat.

Regards, Boris

Re: /27 Public Ip Pool

Posted: Fri Sep 09, 2016 1:19 pm
by miltont
thanks for the help borisk!
If should use right routes:
/ip route add dst-address=172.16.1.0/24 gateway=ip of router2 Wan on first router
/ip route add dst-address=10.20.0.0/24 gateway=ip of router1 on second

Of course if you are not using nat.

Regards, Boris