Community discussions

 
LeftyTs
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 70
Joined: Thu Nov 03, 2016 2:39 am
Location: Athens, Greece
Contact:

BGP and ROS 6 problem

Thu Nov 03, 2016 10:29 am

I am using a very simple iBGP setup for a few years now.
routing bgp export 

# nov/03/2016 8:42:02 by RouterOS 5.26
#
/routing bgp instance
set default as=1111 client-to-client-reflection=yes disabled=no ignore-as-path-len=no name=default out-filter="" redistribute-connected=yes \
    redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no redistribute-static=no router-id=1.1.1.253 routing-table=""
/routing bgp peer
add address-families=ip as-override=no default-originate=never disabled=no hold-time=3m in-filter="" instance=default multihop=no name=router.local.com \
    nexthop-choice=default out-filter="" passive=yes remote-address=1.1.1.254 remote-as=1111 remove-private-as=no route-reflect=no tcp-md5-key="" ttl=\
    255 use-bfd=no
ROS v4 and v5 both are working perfectly OK. When I upgrade to ROS 6 iBGP stops working.
 
LeftyTs
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 70
Joined: Thu Nov 03, 2016 2:39 am
Location: Athens, Greece
Contact:

Re: BGP and ROS 6 problem

Fri May 25, 2018 9:18 am

UPDATE

After using v5.26 for a long time only because of this BGP serious issue for me, I decided to try an upgrade again. It seems the problem is solved with v6.42.2 however the problem still remains with the bugfix release v.6.40.8.
 
Vooray
Frequent Visitor
Frequent Visitor
Posts: 68
Joined: Mon Feb 23, 2015 3:34 pm

Re: BGP and ROS 6 problem

Fri May 25, 2018 5:53 pm

No idea. Delete it and recreate from scratch

Why do you use passive=yes?

Who is online

Users browsing this forum: Baidu [Spider] and 7 guests