Community discussions

MUM Europe 2020
 
gunther01
newbie
Topic Author
Posts: 39
Joined: Sun Aug 01, 2010 7:00 pm

MPLS routes not matching IP route

Tue Jan 16, 2018 5:47 pm

Trying to figure out why this happens after this router reboots. Routes stay proper (it seems) the rest of the time. I have to disable and re-enable MPLS for the routes to "sync" with the IP route/OSPF table in the router to get it back to normal. This is on a 1009 with 6.41 on it
You do not have the required permissions to view the files attached to this post.
 
gunther01
newbie
Topic Author
Posts: 39
Joined: Sun Aug 01, 2010 7:00 pm

Re: MPLS routes not matching IP route

Wed Jan 17, 2018 5:07 pm

So does this not happen to any one else, or do you just not realize that it is happening?
For the life of me I can't figure out why MPLS routes become different than the same routers IP route list after that router reboots. I have to stop and start MPLS for the MPLS table to get corrected....
 
ste
Forum Guru
Forum Guru
Posts: 1816
Joined: Sun Feb 13, 2005 11:21 pm

Re: MPLS routes not matching IP route

Wed Jan 17, 2018 8:11 pm

So does this not happen to any one else, or do you just not realize that it is happening?
For the life of me I can't figure out why MPLS routes become different than the same routers IP route list after that router reboots. I have to stop and start MPLS for the MPLS table to get corrected....
I have seen this happen on one router. Could not nail down what is special with this router. Disabling/enabling LDP solved the problem.
 
gunther01
newbie
Topic Author
Posts: 39
Joined: Sun Aug 01, 2010 7:00 pm

Re: MPLS routes not matching IP route

Wed Jan 17, 2018 8:15 pm

It happens every single time the router reboots. And due to a watchdog and other issues on this segment for some reason that seems to happen every day or two. So, each time I have to enable and re-enable for MPLS to function properly. BIG Issue.
 
ste
Forum Guru
Forum Guru
Posts: 1816
Joined: Sun Feb 13, 2005 11:21 pm

Re: MPLS routes not matching IP route

Wed Jan 17, 2018 8:39 pm

It happens every single time the router reboots. And due to a watchdog and other issues on this segment for some reason that seems to happen every day or two. So, each time I have to enable and re-enable for MPLS to function properly. BIG Issue.
Please send supout to Mikrotik support.
 
gunther01
newbie
Topic Author
Posts: 39
Joined: Sun Aug 01, 2010 7:00 pm

Re: MPLS routes not matching IP route

Wed Jan 17, 2018 10:35 pm

sent, will post if I get an answer. I'm assuming it's something I have done wrong. But, it's a pain, I know that much, and haven't been able to iron it out so far.
 
bbs2web
Member Candidate
Member Candidate
Posts: 201
Joined: Sun Apr 22, 2012 6:25 pm
Location: Johannesburg, South Africa
Contact:

Re: MPLS routes not matching IP route

Thu Jan 18, 2018 10:21 pm

I wrote about our solution to this problem in the following thread:
viewtopic.php?t=114974

Who is online

Users browsing this forum: No registered users and 3 guests