Community discussions

 
campa4bt
newbie
Topic Author
Posts: 32
Joined: Mon Jul 21, 2014 12:49 pm

MTU problem over OSPF-MPLS-VPLS implementation

Sat Jun 16, 2018 6:18 pm

Hi all!

I have a strange issue after update to RouterOs version > 6.41

We have a Wisp network of 30 routers that works with pppoe over vpls tunnel, over mpls ospf routing.

At the edge we have ebgp with CCR1036.

In the network we have RB1100AHx2 and RB2011.

The isue is that on the RB2011 we have problem of strange packet loss over the clients, that affects voip and gaming. We think about packet loss and try and try and try a lot of troubleshooting.

We change for example all the values of MTU on the various devices but without success. The problem ends if you change the RB2011 with a CCR or a RB1100AHx2.

Have anyone idea of why?

Thanks a lot!
 
mducharme
Trainer
Trainer
Posts: 795
Joined: Tue Jul 19, 2016 6:45 pm

Re: MTU problem over OSPF-MPLS-VPLS implementation

Sun Jun 17, 2018 5:55 am

Check CPU usage, if one of the cores is maxed out then you can get packet loss as a result. The packet loss should surface in a ping test as well. Probably nothing to do with MTU, unless you find it is only packets above a certain size that are lost and they are consistently lost.
 
campa4bt
newbie
Topic Author
Posts: 32
Joined: Mon Jul 21, 2014 12:49 pm

Re: MTU problem over OSPF-MPLS-VPLS implementation

Sun Jun 17, 2018 2:12 pm

The rb2011 has only one cpu that works at 6% - 8%

Do you think is this th problem?
 
User avatar
nichky
Long time Member
Long time Member
Posts: 522
Joined: Tue Jun 23, 2015 2:35 pm

Re: MTU problem over OSPF-MPLS-VPLS implementation

Sun Jun 17, 2018 2:32 pm

only this CCR1036 had bgp?
Before 6.41 was everything good, did you see any issuess?
Nikola Suminoski
MikroTik Consultan
MTCRE l MTCWE

!) Safe Mode is your friend;
 
campa4bt
newbie
Topic Author
Posts: 32
Joined: Mon Jul 21, 2014 12:49 pm

Re: MTU problem over OSPF-MPLS-VPLS implementation

Sun Jun 17, 2018 2:59 pm

eBgp is only on ccr1036.

On rb1100ahx2 e rb2011 we have only ospf, mpls, vpls

Before update no issues.
 
User avatar
nichky
Long time Member
Long time Member
Posts: 522
Joined: Tue Jun 23, 2015 2:35 pm

Re: MTU problem over OSPF-MPLS-VPLS implementation

Sun Jun 17, 2018 4:12 pm

Interesting, have you got already test results from those two versions.

You don't need to do special for me,but if you got that..will be interesting for us to see it
Nikola Suminoski
MikroTik Consultan
MTCRE l MTCWE

!) Safe Mode is your friend;
 
Vooray
Frequent Visitor
Frequent Visitor
Posts: 68
Joined: Mon Feb 23, 2015 3:34 pm

Re: MTU problem over OSPF-MPLS-VPLS implementation

Mon Jun 18, 2018 12:16 am

Voip and gaming are short udp frames. Just my 2 cents.
Are you stuck with soft routing cpu issue?

Interested badly, cos i have to choose platform for the new project.
 
campa4bt
newbie
Topic Author
Posts: 32
Joined: Mon Jul 21, 2014 12:49 pm

Re: MTU problem over OSPF-MPLS-VPLS implementation

Mon Jun 18, 2018 1:48 pm

Is there a way to debug why packets are loose?

Who is online

Users browsing this forum: No registered users and 4 guests