Community discussions

 
brishisharma
just joined
Topic Author
Posts: 5
Joined: Mon Sep 22, 2014 5:41 am

AS Path prepend Cisco to Mikrotik command Help

Sun Aug 12, 2018 4:22 am

Given below is the command in Cisco for AS Path prepend

router bgp 200
neighbor 192.168.1.5 remote-as 100
neighbor 192.168.1.5 route-map PREPEND out
network 10.1.1.0 mask 255.255.255.0
!
route-map PREPEND permit 10
set as-path prepend 200 200 200
!

How do i implement this in Mikrotik Router? Your help needed.
 
User avatar
Anumrak
Forum Guru
Forum Guru
Posts: 1051
Joined: Fri Jul 28, 2017 2:53 pm

Re: AS Path prepend Cisco to Mikrotik command Help

Mon Aug 13, 2018 12:42 pm

 
User avatar
IPANetEngineer
Trainer
Trainer
Posts: 1053
Joined: Fri Aug 10, 2012 6:46 am
Location: Jackson, MS, USA
Contact:

Re: AS Path prepend Cisco to Mikrotik command Help

Fri Aug 31, 2018 6:54 pm

This is what you're looking for...hope it helps!
/routing bgp instance
set default as=200
/routing bgp network
add network=10.1.1.0/24
/routing bgp peer
add name=peer1 out-filter=PREPEND remote-address=192.168.1.5 remote-as=100
/routing filter
add action=accept chain=PREPEND set-bgp-prepend=3
Global - MikroTik Support & Consulting - English | Francais | Español | Portuguese +1 855-645-7684
https://iparchitechs.com/services/mikro ... l-support/ mikrotiksupport@iparchitechs.com

Who is online

Users browsing this forum: No registered users and 8 guests