Community discussions

 
alger
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 74
Joined: Tue Dec 19, 2006 12:35 pm
Location: Russia
Contact:

OSPF filter - need help

Tue Aug 21, 2018 12:07 pm

Hello

How to filter 10.10.10.0/24 on R3 towards R2 ?
ospf-filter.PNG
It doesn't work
/routing filter
add action=accept chain=ospf-out prefix=10.10.30.0/24
add action=discard chain=ospf-out

On R2 filter ospf_in working, but I will not do.
You do not have the required permissions to view the files attached to this post.
Alexander
 
Vooray
Frequent Visitor
Frequent Visitor
Posts: 68
Joined: Mon Feb 23, 2015 3:34 pm

Re: OSPF filter - need help

Mon Aug 27, 2018 1:06 am

Theoretical.
If you dont need this route at R2 you should filter it in inbound filter on R2 _and_ this route has to be external.
 
User avatar
sri2007
Member Candidate
Member Candidate
Posts: 182
Joined: Wed May 20, 2015 10:14 pm
Location: Quito

Re: OSPF filter - need help

Fri Aug 31, 2018 5:49 pm

Theoretical.
If you dont need this route at R2 you should filter it in inbound filter on R2 _and_ this route has to be external.
That means that this route needs to be originated by an ABR (Area Border Router) or an ASBR (Autonomous System Border Router).
MikroTik Soporte y Consultoría - Español / English +593 98 709 3502
https://www.safenet.ec/consultoria.html/ soporte@safenet.ec

Who is online

Users browsing this forum: No registered users and 5 guests