Community discussions

MUM Europe 2020
 
routiti
just joined
Topic Author
Posts: 14
Joined: Mon May 02, 2016 10:39 pm
Location: Spain

Migrate from IGMP proxy to PIM for IPTV

Tue Oct 16, 2018 12:34 pm

Hello

I configurated my Router with a IGMP proxy for IPTV service, my ISP has migrated from IGMPV2 to IGMPV3 and IGMP proxy in Mikrotik not is compatible with IGMPV3. I need to migrate to PIM configure but I tried to configure but doesn't work because I don't understand how work this protocol.

My configure with igmp proxy is this.

/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=vlan838-IPTV upstream=yes
add interface=bridge1

/routing rip interface
add interface=vlan838-IPTV passive=yes receive=v2
/routing rip network
add network=90.74.212.0/22
add network=10.20.30.40/32

/ip address
add address=192.168.1.1/24 comment="default configuration" interface=bridge1 \
network=192.168.1.0
add address=10.20.30.40 interface=vlan838-IPTV network=10.20.30.40

/interface vlan
add interface=ether1-gateway name=vlan838-IPTV vlan-id=838

How can I configure this with pim?

Thank your for all.
 
User avatar
Cascuda
newbie
Posts: 31
Joined: Mon Jan 02, 2017 4:34 pm
Location: Spain
Contact:

Re: Migrate from IGMP proxy to PIM for IPTV

Thu Nov 28, 2019 2:56 pm

Any solution ?
 
User avatar
mozerd
Member
Member
Posts: 304
Joined: Thu Oct 05, 2017 3:39 pm
Location: Canada
Contact:

Re: Migrate from IGMP proxy to PIM for IPTV

Thu Nov 28, 2019 7:45 pm

Any solution ?
I have no experience using RouterOS with multicast ....

You should check the following link that may be of help to you since it shows some PIM EXAMPLES
https://wiki.mikrotik.com/wiki/Manual:M ... ed_example

Who is online

Users browsing this forum: No registered users and 11 guests