Community discussions

 
mukeshchaubey
newbie
Topic Author
Posts: 30
Joined: Wed May 31, 2017 8:13 pm

Peering traffice & BGP ..

Tue Jan 22, 2019 3:29 pm

I have taken the one peering of 500Mbps and 310 Mbps of ILL (INTERNET ) with bgp . i have my own as number and bgp has been establish with both . peering provider & ILL Provider ..
now what should be policy and router so that i can utilize peering . ..current it has 1:1 traffice load sharing due to my ip route . i think i am doing some mistake .please help me on this ..
find below the policy router ..


/routing bgp peer


add in-filter=ILL_ISP name=peer1 nexthop-choice=force-self out-filter=ILL_ISP remote-address=182.74.X.X remote-as=94XX ttl=default

add in-filter="peering" multihop=yes name=peer2 nexthop-choice=force-self out-filter="peering" remote-address=192.168.30.17 remote-as=451XX route-reflect=yes ttl=default




/routing filter

add action=accept chain=Peering_ISP disabled=yes prefix=103.105.XX.0/24 set-bgp-local-pref=0 set-bgp-prepend=0 set-distance=1
set-in-nexthop=192.168.30.17
add action=accept bgp-as-path-length=25 bgp-weight=25
chain=Peering_ISP disabled=yes prefix=103.105.XX.0/24 set-bgp-local-pref=20 set-bgp-prepend=16 set-distance=25

add action=discard chain=ILL_ISP disabled=yes


/routing
bgp network
add network=103.105.XX.0/24 synchronize=no



/routing bgp network
add network=103.105.xx.0/24 synchronize=no

/ip route
add check-gateway=ping distance=1 gateway=192.168.30.17,182.74.xx.xx
 
paulct
Member Candidate
Member Candidate
Posts: 298
Joined: Fri Jul 12, 2013 5:38 pm

Re: Peering traffice & BGP ..

Tue Jan 22, 2019 4:19 pm

Setup BGP peering with the route servers and collectors at the internet exchange......
Those routes will then be injected into your routing table and everything else will e.g go out your default route for international.
 
mukeshchaubey
newbie
Topic Author
Posts: 30
Joined: Wed May 31, 2017 8:13 pm

Re: Peering traffice & BGP ..

Tue Jan 22, 2019 6:29 pm

Setup BGP peering with the route servers and collectors at the internet exchange......
Those routes will then be injected into your routing table and everything else will e.g go out your default route for international.
can you explain more ...i did't get you ..what should change
 
paulct
Member Candidate
Member Candidate
Posts: 298
Joined: Fri Jul 12, 2013 5:38 pm

Re: Peering traffice & BGP ..

Wed Jan 23, 2019 7:59 am

can you explain more ...i did't get you ..what should change
Well are you getting routes in your routing table for the Peering? What routes are you getting for "international"?
 
mukeshchaubey
newbie
Topic Author
Posts: 30
Joined: Wed May 31, 2017 8:13 pm

Re: Peering traffice & BGP ..

Wed Jan 23, 2019 9:55 am

can you explain more ...i did't get you ..what should change
Well are you getting routes in your routing table for the Peering? What routes are you getting for "international"?
Yes ..we are getting approx 800 prefix learn vi peering . .Peering AD is 20 .
INTERNET has AD (static route ) -
i any configuration detail needed .let me know ..

Who is online

Users browsing this forum: No registered users and 13 guests