Community discussions

 
interlan
just joined
Topic Author
Posts: 2
Joined: Fri Sep 06, 2019 6:38 am

OSPFv3 problem

Fri Sep 06, 2019 8:10 am

I have two CCR1036-8G-2S+ with RouterOS 6.45.5 multiple parallel/same vlan's. ( same problem with older versions )
The system log's is flooded with this
Screenshot 2019-09-06 at 05.47.04.png
And the two get full sync in some vlan's but not in all. I think the problem is based on same EUI-64 Link-Local who i can't change and either change the mac. Creating bridges to solve the mac-problem is not an alternative here.
I have tested to change almost allt parameters with same result. Network type, stub zone with other areas etc.
Any ideas?
/ipv6 address
add address=2001:bd8:100:3901::18 advertise=no interface=v3901
add address=2001:bd8:100:3906::18 advertise=no interface=v3906
add address=2001:bd8:100:3902::18 advertise=no interface=v3902

/routing ospf-v3 interface
add area=backbone interface=v3901
add area=backbone interface=v3902
add area=backbone interface=v3906
You do not have the required permissions to view the files attached to this post.
 
User avatar
IPANetEngineer
Trainer
Trainer
Posts: 1053
Joined: Fri Aug 10, 2012 6:46 am
Location: Jackson, MS, USA
Contact:

Re: OSPFv3 problem

Sat Sep 07, 2019 5:00 pm

I believe this problem was discussed here:

viewtopic.php?f=14&t=151650

The workaround was to run two OSPF instances since there is no way to change the link local
Global - MikroTik Support & Consulting - English | Francais | Español | Portuguese +1 855-645-7684
https://iparchitechs.com/services/mikro ... l-support/ mikrotiksupport@iparchitechs.com
 
interlan
just joined
Topic Author
Posts: 2
Joined: Fri Sep 06, 2019 6:38 am

Re: OSPFv3 problem

Mon Sep 09, 2019 8:27 am

I believe this problem was discussed here:

viewtopic.php?f=14&t=151650

The workaround was to run two OSPF instances since there is no way to change the link local
I have tried multiple instances, area id, stub area etc but there are always same problem.

Who is online

Users browsing this forum: No registered users and 8 guests