Community discussions

 
kingportipher
just joined
Topic Author
Posts: 2
Joined: Fri Sep 06, 2019 1:22 pm

UNABLE TO PING OVER EOIP TUNNEL

Fri Sep 06, 2019 1:27 pm

Hello Team,

Please i have configured eoip over the internet to two mikrotik routers: LHG R and 1100 routers.
The tunnel is UP but the host machines connected are unable to ping each other.

Attached is the diagram.

Kindly assist
You do not have the required permissions to view the files attached to this post.
 
pwuk
newbie
Posts: 31
Joined: Wed Aug 01, 2012 8:51 pm

Re: UNABLE TO PING OVER EOIP TUNNEL

Fri Sep 06, 2019 2:51 pm

So on each router you have an eoip interface, a physical port, and a bridge that contains both?

I'm guessing there's no entry in the arp tables?
 
sebaShannon
just joined
Posts: 3
Joined: Tue Sep 17, 2019 5:13 pm

Re: UNABLE TO PING OVER EOIP TUNNEL

Tue Sep 17, 2019 5:26 pm

You have to make sure that EoIP interface is bridged with ether1 on LHG and with interface connected to 10.10.10.1 on RB1100.
That's obviously if you want to have them in the same broadcast domain.
 
User avatar
IPANetEngineer
Trainer
Trainer
Posts: 1053
Joined: Fri Aug 10, 2012 6:46 am
Location: Jackson, MS, USA
Contact:

Re: UNABLE TO PING OVER EOIP TUNNEL

Thu Sep 19, 2019 6:27 pm

Can you share your config?
Global - MikroTik Support & Consulting - English | Francais | Español | Portuguese +1 855-645-7684
https://iparchitechs.com/services/mikro ... l-support/ mikrotiksupport@iparchitechs.com
 
vegas2428
just joined
Posts: 1
Joined: Tue Oct 08, 2019 10:17 am

Re: UNABLE TO PING OVER EOIP TUNNEL

Tue Oct 08, 2019 10:25 am

if u haven't bridge the LTE interface, then you must add a route of the LAN IP of LHG to the router with the gateway of LHG EoIP Tunnel.

Who is online

Users browsing this forum: No registered users and 9 guests