Community discussions

 
sscaffold
just joined
Topic Author
Posts: 5
Joined: Tue Sep 17, 2019 5:40 am

Port forwarding dynamic IP

Fri Sep 20, 2019 6:10 am

I'm trying to setup port forwarding on 4G/LTE Routerboard for a IP cam.

Our ISP cant provide a static IP, so i need to port forward using the VPN or a DDNS, only thing is i have no idea how to do this or if it is even possible.

The image attached is the config that I'm using, but every time the device is rebooting, it gets assigned a new IP which means the port forwarding rule stops working - which is causing me a headache as the Routerboard/IP cam is being used in remote locations, so i cant drive around updated them.

Any ideas or advice would be greatly appreciated. I've purchased 6 units RBwAPR-2nD&R11e-LTE, so I'm eager to get this working.

Just so you're aware, I don't have a lot of experience with networking, but the company that was setting them up has thrown the towel in, so I'm doing my best to work it out.
You do not have the required permissions to view the files attached to this post.
 
2frogs
Long time Member
Long time Member
Posts: 540
Joined: Fri Dec 03, 2010 1:38 am

Re: Port forwarding dynamic IP  [SOLVED]

Fri Sep 20, 2019 7:49 am

/ip firewall nat
add chain=dstnat dst-address=!192.168.88.1 dst-port=80 protocol=tcp dst-address-type=local to-address=192.168.88.253
You can enable the DDNS under IP>Cloud and use the DDNS to access the device. You could also use the DDNS to do the dstnat:
/ip firewall address-list
add address=yourddnsstring.sn.mynetname.net list=MyDDNS

/ip firewall nat
add chain=dstnat dst-address-list=MyDDNS dst-port=80 protocol=tcp to-address=192.168.88.253
 
sscaffold
just joined
Topic Author
Posts: 5
Joined: Tue Sep 17, 2019 5:40 am

Re: Port forwarding dynamic IP

Fri Sep 20, 2019 10:44 am

It worked! thank you so much for sharing the solution.
 
horioplino
just joined
Posts: 1
Joined: Fri Sep 20, 2019 11:47 pm

Re: Port forwarding dynamic IP

Fri Sep 20, 2019 11:48 pm

/ip firewall nat
add chain=dstnat dst-address=!192.168.88.1 dst-port=80 protocol=tcp dst-address-type=local to-address=192.168.88.253
You can enable the DDNS under IP>Cloud and use the DDNS to access the device. You could also use the DDNS to do the dstnat:
/ip firewall address-list
add address=yourddnsstring.sn.mynetname.net list=MyDDNS

/ip firewall nat
add chain=dstnat dst-address-list=MyDDNS dst-port=80 protocol=tcp to-address=192.168.88.253
It worked! thank you so much for sharing the solution.

Who is online

Users browsing this forum: No registered users and 7 guests