Community discussions

 
ce3msb
just joined
Topic Author
Posts: 2
Joined: Mon Oct 07, 2019 3:36 pm

nat question

Mon Oct 07, 2019 3:40 pm

hi, i have next scenario

one interface, 2 ip public, 2 web server inside lan, how i can make a nat port forwarding for each web server, i mean:

wan ip 1------web server 1
wan ip 2-----web server 2

remenber only use 1 interface.
regards from chile.
 
User avatar
IPANetEngineer
Trainer
Trainer
Posts: 1053
Joined: Fri Aug 10, 2012 6:46 am
Location: Jackson, MS, USA
Contact:

Re: nat question

Mon Oct 07, 2019 4:00 pm

Here is an example of forwarding port 80 on two different IPs using 203.0.113.0/24 "public" network and the 192.168.0.0/24 private network.

/ip firewall nat add chain=dstnat dst-address=203.0.113.11 dst-port=80 action=dst-nat to-addresses=192.168.0.11 to-port=80
/ip firewall nat add chain=dstnat dst-address=203.0.113.12 dst-port=80 action=dst-nat to-addresses=192.168.0.12 to-port=80
Global - MikroTik Support & Consulting - English | Francais | Español | Portuguese +1 855-645-7684
https://iparchitechs.com/services/mikro ... l-support/ mikrotiksupport@iparchitechs.com
 
ce3msb
just joined
Topic Author
Posts: 2
Joined: Mon Oct 07, 2019 3:36 pm

Re: nat question

Mon Oct 07, 2019 10:57 pm

thanks¡¡¡¡ it works :)
 
User avatar
IPANetEngineer
Trainer
Trainer
Posts: 1053
Joined: Fri Aug 10, 2012 6:46 am
Location: Jackson, MS, USA
Contact:

Re: nat question

Mon Oct 07, 2019 11:19 pm

Awesome....can you please change the thread to "solved"
Global - MikroTik Support & Consulting - English | Francais | Español | Portuguese +1 855-645-7684
https://iparchitechs.com/services/mikro ... l-support/ mikrotiksupport@iparchitechs.com

Who is online

Users browsing this forum: No registered users and 9 guests