Community discussions

MUM Europe 2020
 
adgwytc
just joined
Topic Author
Posts: 2
Joined: Sun Jan 12, 2020 6:28 pm

MLPPP Session not pingable

Sun Jan 12, 2020 6:35 pm

Hi,

I have the following configuration:

mikrotik --> Juniper vMX

I have configured an MLPPP session and I see the session UP on the vMX with all the subscriber details. The MikroTik is configured as the subscriber.

The configuration on the MikroTik is basic and is as follows:
/interface pppoe-client
add add-default-route=yes allow=pap disabled=no interface=ether1,ether2 max-mru=1500 max-mtu=1492 name=\
pppoe-out1 password=test user=MLPPP_Test

The route appears in the routing table.... assigned route to the MikroTik from the PPPoE server is 192.168.1.4 and the loopback address on the server is 192.168.1.1.

The MikroTik appers in the vMX routing table as "private/unicast" as it should.

Here is the routing table on the mikrotik:
# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 ADS 0.0.0.0/0 pppoe-out1 1
1 ADC 192.168.1.1/32 192.168.1.4 pppoe-out1 0

So, all looks good there.

But, I cannot ping in either direction.... all routes appear to be in place but there is no data transfer between the two devices. When I ping from the MikroTik I see nothing hit the vMX. The problem is I cannot tell which end could be at fault.

Any help would be great.

Thanks
 
adgwytc
just joined
Topic Author
Posts: 2
Joined: Sun Jan 12, 2020 6:28 pm

Re: MLPPP Session not pingable

Thu Jan 16, 2020 10:30 am

I have completed investigations and have since found that the Juniper vMX will only support 1 member link for PPPoE MLPPP.

Who is online

Users browsing this forum: No registered users and 4 guests