Community discussions

MikroTik App
 
fr34k
just joined
Topic Author
Posts: 2
Joined: Tue Nov 03, 2020 8:34 pm

Need help with Server connection/forwarding on CCR1036

Thu Nov 05, 2020 10:00 am

Hello

I need help with my CCR1036 to connect my 2 server. I have tried everything I knew but nothing works :(.

My WAN is considered to port 1 and DHCP on port 2, server 1 on port 3 and server 2 on port 4.

My question is, do I need switch or I can make it work with direct connection?
DHCP server is 192.168.1.1 and it used switch only for house devices...
Server 1 IP is 192.168.2.120
Server 2 IP is 192.168.3.212

If it is possible to make connection direct on routers port without switch, how can I do that?

Thank you for your help:)
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 987
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: Need help with Server connection/forwarding on CCR1036

Thu Nov 05, 2020 1:21 pm

Let's assume your servers are configured in a /24 subnet and .1 of this subnet is their default g/w, it'll be this:
/ip address
add interface=ether3 address=192.168.2.1/24 disabled=no
add interface=ether4 address=192.168.3.1/24 disabled=no
Christopher Diedrich
MTCNA, MTCUME, MTCWE
Basel, Switzerland
Bremen, Germany

There are 10 types of people: Those who understand binary and those who don't.
There are two types of people: Those who can extrapolate from incomplete data
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 5935
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Need help with Server connection/forwarding on CCR1036

Thu Nov 05, 2020 7:19 pm

I would post your config to ensure firewall rules etc dont get in the way or are providing adequate coverage.
/export hide-sensitive file=anynameyouwish

Besides address above you will need to complete the dhcp settings, pool etc....... (SO three DHCP serving networks on the router).
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!

Who is online

Users browsing this forum: No registered users and 14 guests