Community discussions

MikroTik App
 
RashadHarfani
just joined
Topic Author
Posts: 2
Joined: Mon Feb 22, 2021 1:52 am

Max. Concurrent TCP Sessions

Thu May 06, 2021 1:05 am

[/img]What Changes will my clients experience if i changed the value of Max. Concurrent TCP Sessions in DNS settings ?, default is 20
how can i adjust the settings for better experience ?
mikrotikktcpppp.PNG
You do not have the required permissions to view the files attached to this post.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 5702
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: Max. Concurrent TCP Sessions

Thu May 06, 2021 1:48 am

Those are my settings for 4000 Users, what not are present are set to default.

Main DNS server and Backup
/ip dns
set allow-remote-requests=yes cache-max-ttl=30m cache-size=81920KiB max-concurrent-queries=1000 max-concurrent-tcp-sessions=40 servers=1.1.1.1,8.8.8.8

Local Gateways
/ip dns
set allow-remote-requests=yes cache-max-ttl=30m cache-size=4096KiB max-concurrent-queries=256 servers=<main>,<backup>

CPE
/ip dns
set allow-remote-requests=yes servers=<two dynamically from pppoe>

Who is online

Users browsing this forum: No registered users and 19 guests