Page 1 of 1

Max. Concurrent TCP Sessions

Posted: Thu May 06, 2021 1:05 am
by RashadHarfani
[/img]What Changes will my clients experience if i changed the value of Max. Concurrent TCP Sessions in DNS settings ?, default is 20
how can i adjust the settings for better experience ?
mikrotikktcpppp.PNG

Re: Max. Concurrent TCP Sessions

Posted: Thu May 06, 2021 1:48 am
by rextended
Those are my settings for 4000 Users, what not are present are set to default.

Main DNS server and Backup
/ip dns
set allow-remote-requests=yes cache-max-ttl=30m cache-size=81920KiB max-concurrent-queries=1000 max-concurrent-tcp-sessions=40 servers=1.1.1.1,8.8.8.8

Local Gateways
/ip dns
set allow-remote-requests=yes cache-max-ttl=30m cache-size=4096KiB max-concurrent-queries=256 servers=<main>,<backup>

CPE
/ip dns
set allow-remote-requests=yes servers=<two dynamically from pppoe>