Page 1 of 1

Different load balancing problem

Posted: Sat Aug 21, 2010 6:24 pm
by bunc1112
Hello dear people...

I have a little problem, and if anyone can help me...
My network have 2 isp but i cant use the whole potencial...
I would like to do load balancing in a different kind of way...
One gateway to go on 192.168.100.x and 192.168.101.x
and another on other 192.168.102.x etc....but i dont know how to do routes..
on one gateway network function very good....i know it have to do with mangle and marking connections :)

below is actual picture of the network..

thanks in advance.... :D

Image

Re: Different load balancing problem

Posted: Wed Aug 25, 2010 7:02 pm
by Andr3s
Hi.
A have a similar solution with 2 ISP. A plly tis configuraction http://wiki.mikrotik.com/wiki/ECMP_load ... masquerade a works fine. :D

Re: Different load balancing problem

Posted: Fri Sep 03, 2010 12:51 am
by Chupaka
bunc1112, so what's actual problem?.. your server 10.100.1.1 should do balancing

Re: Different load balancing problem

Posted: Mon Sep 06, 2010 12:14 am
by bunc1112
Hi.
A have a similar solution with 2 ISP. A plly tis configuraction http://wiki.mikrotik.com/wiki/ECMP_load ... masquerade a works fine. :D
Hi and thank you...

I applied this but it is not the thing I need....it is not running good, why, i dont know....just want to forward internet from first wan to 192.168.100.x and 101.x and from second wan to 192.168.102.x, 103.x etc....

Tried all kinds of load balancing but this http://wiki.mikrotik.com/wiki/ECMP_load ... masquerade is only working...

Thanks