Page 1 of 1

RB1200 - RX errors/drop Vpls on eth8

Posted: Fri Oct 21, 2011 8:58 pm
by lan
Dear Guys,

i've replaced "old" rb493 with RB1200... i set up mpls classically without any problem but when i'm trying to exchange data into a VPLS that transit on ether8 i've RX/TX error and DROP..
when i've move the cable from eth8 to eth5 ( other switch-chip ) problem has disappear.

anyone have this problem? ideas? L2mtu is fine.

Bug? FM interference ?


Kindly Regards

Re: RB1200 - RX errors/drop Vpls on eth8

Posted: Wed Nov 02, 2011 4:53 pm
by MichelePietravalle
I have tried to reproduce Your configuration but i cannot reproduce Your problem; i have also tried in a very noise FM location but also here i cannot reproduce..

Problem on this specific routerboard?

Re: RB1200 - RX errors/drop Vpls on eth8

Posted: Tue Nov 22, 2011 10:57 pm
by lan
Dear Mikrotik,

i've buyed Other 1200.. if i use mpls+ vpls on ether7 i've got only RX drops ( if i send into vpls ping packets with size 1500 and DF flag ).

my testing eviroment is this


1200----- e7 ---------------------e2-----493AH


each rb have 5.7 ( with 2.33 routerboot )

please let me know if this is a know bug of 5.7 or there is something wrong in my testbed.

remember ether7 on 1200 has 1600 of L2MTU and mtu is 1500
ether2 on 193AH has 1522 of L2MTU and 1500 of mtu.
vpls mtu is 1500

other facts, if i set size=1478 and DF in the ping.. packets pass without any problem...

where is my 22 bytes?????????