Community discussions

MikroTik App
 
User avatar
armandfumal
Member Candidate
Member Candidate
Topic Author
Posts: 125
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

BGP Route Server

Wed May 30, 2012 5:26 pm

Hi,

Is it possible to connect to an public IX router server with RouterOS?
Can I make a BGP connection as route-client ?

sample config ?

regards

Armand
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 6043
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: BGP Route Server

Wed May 30, 2012 5:30 pm

Yes, it is possible

#set your AS number
/routing bgp instance
set default as=30

#add BGP peers
/routing bgp peer
add name=toISP remote-address=x.x.x.x remote-as=yyy
 
User avatar
armandfumal
Member Candidate
Member Candidate
Topic Author
Posts: 125
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: BGP Route Server

Wed May 30, 2012 5:33 pm

this config is just like a normal bgp connection?
nothing diffrerent ?

is cisco, you have a config like: neighbor {ipv4-address | ipv6-address} route-server-client

thanks
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 6043
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: BGP Route Server

Thu May 31, 2012 10:16 am

RouterOS can't be configured as route server. It does not support such feature. But it can be route server client connecting to Cisco, since it is a regular BGP connection.
 
User avatar
armandfumal
Member Candidate
Member Candidate
Topic Author
Posts: 125
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: BGP Route Server

Thu May 31, 2012 10:30 am

ok thanks
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 
User avatar
uebi
Member Candidate
Member Candidate
Posts: 117
Joined: Tue Sep 13, 2005 5:27 pm
Location: Austria
Contact:

Re: BGP Route Server

Mon Jul 30, 2012 7:33 pm

RouterOS can't be configured as route server. It does not support such feature.
No support yet or no support ever? :-)

Are there any plans?



Thanks,
uebi
"They have the Internet on computers now?" - Homer Simpson
 
User avatar
Hammy
Forum Veteran
Forum Veteran
Posts: 759
Joined: Fri May 28, 2004 5:53 pm
Location: DeKalb, IL
Contact:

Re: BGP Route Server

Tue Jun 11, 2013 12:08 am

What is the difference between a route server and the route reflector mentioned in the MPLS setup?
-----
Mike Hammett

The Brothers WISP

Who is online

Users browsing this forum: No registered users and 15 guests