Community discussions

 
vikasjnp
just joined
Topic Author
Posts: 10
Joined: Sat Oct 15, 2011 9:11 pm

VLAN tag On Mikrotik router

Wed Feb 13, 2013 4:13 pm

Hi All,

i want to configure multiple VLANs on Mikrotik.

One link is coming to Mikrotik with multiple VLAN.

how can i tag VLANs on Mikrotik router.

please see attached

regards
You do not have the required permissions to view the files attached to this post.
 
User avatar
nickshore
Member
Member
Posts: 472
Joined: Thu Mar 03, 2005 4:14 pm
Location: Suffolk, UK.
Contact:

Re: VLAN tag On Mikrotik router

Wed Feb 13, 2013 5:35 pm

Create VLAN interfaces on the ethernet port, with the required vlan IDs
Nick Shore MTCNA MTCWE MTCRE MTCINE MTCTCE
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/brand/mikrotik
Official UK MikroTik Distributor
IRC chan: #routerboard on irc.z.je (IPv4 and IPv6)
 
vikasjnp
just joined
Topic Author
Posts: 10
Joined: Sat Oct 15, 2011 9:11 pm

Re: VLAN tag On Mikrotik router

Wed Feb 13, 2013 8:08 pm

hi nick,

i tried, but only one VLAN is working

please assist
 
AlexN
Frequent Visitor
Frequent Visitor
Posts: 82
Joined: Thu Feb 18, 2010 11:02 am

Re: VLAN tag On Mikrotik router

Thu Feb 14, 2013 10:44 am

Let assume that your incoming interface called ether1. Then you need:
/interface vlan add disabled=no vlan-id=20 interface=ether1 name=vlan20
/interface vlan add disabled=no vlan-id=30 interface=ether1 name=vlan30
If you put ether1 to the bridge you must specify that bridge as value of "interface" instead. If something is not working after this then check if vlans that coming to you is really properly configured.

Who is online

Users browsing this forum: No registered users and 8 guests