Community discussions

 
Siciliano698
just joined
Topic Author
Posts: 7
Joined: Sun Apr 14, 2013 7:24 pm

Voip softphone 30 second disconnections.

Sun May 19, 2013 6:30 pm

Hi Guys,

I am using a free softphone voip provider and after seconds of a call the calls is dropped, I've opened up the following ports that the softphone uses but I still receive 30 second dropped calls, My ata voip adapter has no issues on the router board.

/ip firewall nat add chain=dstnat dst-address=*.*.*.* protocol=tcp dst-port=13000 \
action=dst-nat to-addresses=192.168.88.180 to-ports=13000

/ip firewall nat add chain=dstnat dst-address=*.*.*.* protocol=tcp dst-port=6060 \
action=dst-nat to-addresses=192.168.88.180 to-ports=6060


Thanks for your help.
 
User avatar
wulfgard
Frequent Visitor
Frequent Visitor
Posts: 86
Joined: Wed Oct 17, 2012 1:06 pm
Location: France
Contact:

Re: Voip softphone 30 second disconnections.

Tue May 21, 2013 11:06 pm

a few questions

1) why do you use tcp and not udp because most time it is udp for voip
2) why user port 6060 i assume being for sip most of the time is port 5060
3) i hope port 13000 is for rtp but does your softphone configure for symetrical rtp
4) and a last do your provider send sip keep alive ?

a+
thierry
System and Network Engineer
Mikrotik Trainer - MTCNA MTCRE
Official French Mikrotik Distributor

Who is online

Users browsing this forum: Baidu [Spider], Exabot [Bot] and 7 guests