Community discussions

MikroTik App
Topic Author
Posts: 27
Joined: Wed Mar 11, 2009 10:49 pm

[SOLVED] Issues with access to router within OSPF and PCC

Sat Oct 05, 2013 6:51 pm


I will explain my scenario, I have a OSPF route network with a two areas. In the backbone area are routes connected in 192.168.1.X/24 network and area1 has 10.254.0.X/29. Backbone area is for routers running as NAS and within area1 are a router for PCC Balancing as you can see in attachment.

So, everything is ok, I have conectivity to all devices in this enviroment; the problem is when I want access to router balancing, Winbox doesn't open, ssh too, but ping it's working fine.

For record, Winbox shows me error "could no get index: fatal error" and ssh shows me "ssh_exchange_identification: Connection closed by remote host".

Now, what can I doing wrong?.

You do not have the required permissions to view the files attached to this post.
User avatar
Posts: 610
Joined: Sun Feb 14, 2010 11:41 pm
Location: Van, Texas

Re: [SOLVED] Issues with access to router within OSPF and PC

Mon Feb 17, 2014 7:01 am

Do you have loopbacks setup and are you trying to access the routers via the loopbacks?
Launch your company forward with professional training! ... raining-2/

Who is online

Users browsing this forum: No registered users and 45 guests