Community discussions

MikroTik App
 
norpan
newbie
Topic Author
Posts: 35
Joined: Sat Dec 19, 2009 12:40 pm

MPLS and framentation on v6

Tue Jan 21, 2014 9:54 pm

Hi,

Are there anyone besides me who have ran into problems with v6 and mpls-mtu=1500? Or is it just me who depend on fragmentation in my cloud?
I do know it's not the best way to build a mpls-cloud but sometimes you just don't have a choice.

It doesnt matter if I use clear-df or not so neither pmtu-d or fragmentation is working, packets larger than 1496 (using one label) or 1492 (using two labels) just disappears without a trace at ingress. No logs, counters or anything like that.

Any ideas how to workaround until MT acknowledges this issue? And that is without increasing mpls-mtu to 1508...

And yes, I have contacted support@mikrotik.com about this.

For the I have a lab for the moment with RB450G running:
                  version: 6.7
               build-time: Nov/29/2013 13:37:20
 
User avatar
leoktv
Trainer
Trainer
Posts: 141
Joined: Thu Dec 01, 2005 1:39 pm
Location: sweden
Contact:

Re: MPLS and framentation on v6

Mon Feb 03, 2014 9:31 pm

HI
you are not the only one with the problem one of my customer have the same problem and we have so far not got any news from MikroTik
_________________
Leo De Geer, Mikrotik Certified Consultant/Trainer #TR0003, MTCNA, MTCRE, MTCWE, MTCTCE, MTCINE, MTCUME, MTCIPv6E MTCSE MTCASE MTCSWE & MikroTik Distributor
http://www.mikrotik.se
support[at]mikrotik.se
Office: +46 325 660 650

Who is online

Users browsing this forum: No registered users and 12 guests