Community discussions

 
drvirus
just joined
Topic Author
Posts: 13
Joined: Sun May 26, 2013 9:03 am

multicasting between mikrotik and cisco over gre tunnel

Sun Apr 20, 2014 4:56 pm

hi all ,

im trying to setup multicast between mikrotik and cisco router
the topology as below :

<multicast reciver>--------eth2--mikrotik--eth1-----internet---------Cisco Router----<multicast transmitter>

here is more details here
Image
Image

the transmitter and reciver can ping them by thier unicast addresses , i have made a routing for two lan subnets between cisco and mikrotik
but there is no multicast @ the reciver in the mikrotik side !!!

now on cisco , i setup it and i tested it with another cisco router and it was success .

but
recently i replaced the cisco router with mikrotik router , but i cant receive multicast

i dont know why ?!!!
i disabled firewall but no luck
i will paste config of mikrotik
[admin@MikroTik] > /export
# jan/04/2002 02:24:15 by RouterOS 5.26
# software id = M9PP-XUBH
#
/interface ethernet
set 0 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=\
no full-duplex=yes l2mtu=1520 mac-address=D4:CA:6D:35:89:6F master-port=\
none mtu=1500 name=ether1-gateway speed=100Mbps
set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=\
no full-duplex=yes l2mtu=1520 mac-address=D4:CA:6D:35:89:70 master-port=\
none mtu=1500 name=ether2-master-local speed=100Mbps
set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=\
no full-duplex=yes l2mtu=1520 mac-address=D4:CA:6D:35:89:71 master-port=\
ether2-master-local mtu=1500 name=ether3-slave-local speed=100Mbps
set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=\
no full-duplex=yes l2mtu=1520 mac-address=D4:CA:6D:35:89:72 master-port=\
ether2-master-local mtu=1500 name=ether4-slave-local speed=100Mbps
set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=\
yes full-duplex=yes l2mtu=1520 mac-address=D4:CA:6D:35:89:73 master-port=\
ether2-master-local mtu=1500 name=ether5-slave-local speed=100Mbps
/interface gre
add disabled=no dscp=0 l2mtu=65535 local-address=x.x.240.6 mtu=1400 name=\
Ahmd remote-address=z.z.160.200
/interface ethernet switch
set 0 mirror-source=none mirror-target=none name=switch1 switch-all-ports=yes
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=sha1 disabled=no enc-algorithms=3des \
lifetime=30m name=default pfs-group=modp1024
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp authoritative=after-2sec-delay bootp-support=\
static disabled=yes interface=ether2-master-local lease-time=3d name=\
default
/port
set 0 baud-rate=auto data-bits=8 flow-control=none name=serial0 parity=none \
stop-bits=1
/ppp profile
set 0 change-tcp-mss=yes name=default only-one=default use-compression=default \
use-encryption=default use-mpls=default use-vj-compression=default
set 1 change-tcp-mss=yes name=default-encryption only-one=default \
use-compression=default use-encryption=yes use-mpls=default \
use-vj-compression=default
/queue type
set 0 kind=pfifo name=default pfifo-limit=50
set 1 kind=pfifo name=ethernet-default pfifo-limit=50
set 2 kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 \
red-limit=60 red-max-threshold=50 red-min-threshold=10
set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
set 5 kind=none name=only-hardware-queue
set 6 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default
set 7 kind=pfifo name=default-small pfifo-limit=10
/routing bgp instance
set default as=65530 client-to-client-reflection=yes disabled=no \
ignore-as-path-len=no name=default out-filter="" redistribute-connected=no \
redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
redistribute-static=no router-id=0.0.0.0 routing-table=""
/routing ospf instance
set [ find default=yes ] disabled=no distribute-default=never in-filter=ospf-in \
metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=auto \
metric-rip=20 metric-static=20 name=default out-filter=ospf-out \
redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \
redistribute-rip=no redistribute-static=no router-id=0.0.0.0
/routing ospf area
set [ find default=yes ] area-id=0.0.0.0 disabled=no instance=default name=\
backbone type=default
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0 authentication-password="" \
authentication-protocol=MD5 encryption-password="" encryption-protocol=DES \
name=public read-access=yes security=none write-access=no
/system logging action
set 0 memory-lines=100 memory-stop-on-full=no name=memory target=memory
set 1 disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
disk-stop-on-full=no name=disk target=disk
set 2 name=echo remember=yes target=echo
set 3 bsd-syslog=no name=remote remote-port=514 src-address=0.0.0.0 \
syslog-facility=daemon syslog-severity=auto target=remote
/user group
set read name=read policy="local,telnet,ssh,reboot,read,test,winbox,password,web\
,sniff,sensitive,api,!ftp,!write,!policy" skin=default
set write name=write policy="local,telnet,ssh,reboot,read,write,test,winbox,pass\
word,web,sniff,sensitive,api,!ftp,!policy" skin=default
set full name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,wi\
nbox,password,web,sniff,sensitive,api" skin=default
/interface bridge settings
set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no
/interface ethernet switch port
set 0 vlan-header=leave-as-is vlan-mode=fallback
set 1 vlan-header=leave-as-is vlan-mode=fallback
set 2 vlan-header=leave-as-is vlan-mode=fallback
set 3 vlan-header=leave-as-is vlan-mode=fallback
set 4 vlan-header=leave-as-is vlan-mode=fallback
set 5 vlan-header=leave-as-is vlan-mode=fallback
/interface l2tp-server server
set authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption \
enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
/interface ovpn-server server
set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\
default enabled=no keepalive-timeout=60 mac-address=FE:20:45:1E:4C:98 \
max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
/interface pptp-server server
set authentication=mschap1,mschap2 default-profile=default-encryption enabled=\
no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
/interface sstp-server server
set authentication=pap,chap,mschap1,mschap2 certificate=none default-profile=\
default enabled=no keepalive-timeout=60 max-mru=1500 max-mtu=1500 mrru=\
disabled port=443 verify-client-certificate=no
/ip accounting
set account-local-traffic=no enabled=no threshold=256
/ip accounting web-access
set accessible-via-web=no address=0.0.0.0/0
/ip address
add address=10.17.0.1/24 comment="default configuration" disabled=no interface=\
ether2-master-local network=10.17.0.0
add address=x.x.240.6/30 disabled=no interface=ether1-gateway network=\
193.212.240.4
add address=172.16.21.2/24 disabled=no network=172.16.21.0
add address=172.16.40.2/24 disabled=no interface=Ahmd network=172.16.40.0
/ip dhcp-client
add add-default-route=yes comment="default configuration" \
default-route-distance=1 disabled=no interface=ether1-gateway use-peer-dns=\
yes use-peer-ntp=yes
/ip dhcp-server config
set store-leases-disk=5m
/ip dhcp-server network
add address=192.168.88.0/24 comment="default configuration" dhcp-option="" \
dns-server=192.168.88.1 gateway=192.168.88.1 ntp-server="" wins-server=""
/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
max-udp-packet-size=4096 servers=""
/ip dns static
add address=192.168.88.1 disabled=no name=router ttl=1d
/ip firewall connection tracking
set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=\
10s tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s \
tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=10s \
udp-stream-timeout=3m udp-timeout=10s
/ip firewall service-port
set ftp disabled=no ports=21
set tftp disabled=no ports=69
set irc disabled=no ports=6667
set h323 disabled=no
set sip disabled=no ports=5060,5061 sip-direct-media=yes
set pptp disabled=no
/ip neighbor discovery
set ether1-gateway disabled=yes
set ether2-master-local disabled=no
set ether3-slave-local disabled=no
set ether4-slave-local disabled=no
set ether5-slave-local disabled=no
set Ahmd disabled=yes
/ip proxy
set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
cache-on-disk=no enabled=no max-cache-size=unlimited \
max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no \
src-address=0.0.0.0
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=x.x2.240.5 scope=30 \
target-scope=10
add disabled=no distance=1 dst-address=10.17.17.3/32 gateway=172.16.40.1 scope=\
30 target-scope=10
add disabled=no distance=1 dst-address=10.17.17.3/32 gateway=172.16.40.1 scope=\
30 target-scope=10
add disabled=no distance=1 dst-address=10.17.17.27/32 gateway=172.16.40.1 \
scope=30 target-scope=10
add disabled=no distance=1 dst-address=10.17.17.147/32 gateway=172.16.40.1 \
scope=30 target-scope=10
/ip service
set telnet address="" disabled=no port=23
set ftp address="" disabled=no port=21
set www address="" disabled=no port=80
set ssh address="" disabled=no port=22
set www-ssl address="" certificate=none disabled=no port=443
set api address="" disabled=yes port=8728
set winbox address="" disabled=no port=8291
/ip smb
set allow-guests=yes comment=MikrotikSMB domain=MSHOME enabled=no interfaces=\
all
/ip smb shares
set [ find default=yes ] comment="default share" directory=/pub disabled=no \
max-sessions=10 name=pub
/ip smb users
set [ find default=yes ] disabled=no name=guest password="" read-only=yes
/ip socks
set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
/ip traffic-flow
set active-flow-timeout=30m cache-entries=4k enabled=yes inactive-flow-timeout=\
15s interfaces=all
/ip upnp
set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
/port firmware
set directory=firmware ignore-directip-modem=no
/ppp aaa
set accounting=yes interim-update=0s use-radius=no
/queue interface
set ether1-gateway queue=only-hardware-queue
set ether2-master-local queue=only-hardware-queue
set ether3-slave-local queue=only-hardware-queue
set ether4-slave-local queue=only-hardware-queue
set ether5-slave-local queue=only-hardware-queue
/radius incoming
set accept=no port=3799
/routing bfd interface
set [ find default=yes ] disabled=no interface=all interval=0.2s min-rx=0.2s \
multiplier=5
/routing igmp-proxy
set query-interval=2m5s query-response-interval=10s quick-leave=yes
/routing mme
set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
0.0.0.0 timeout=1m ttl=50
/routing pim
set switch-to-spt=yes switch-to-spt-bytes=0 switch-to-spt-interval=1m40s
/routing pim interface
add alternative-subnets="" assert-override-interval=3s assert-time=3m disabled=\
no dr-priority=1 hello-holdtime=1m45s hello-period=30s \
hello-trigerred-delay=5s igmp-version=IGMPv2 interface=Ahmd \
join-prune-holdtime=3m30s join-prune-period=1m override-interval=250 \
preferred-source-address=0.0.0.0 propagation-delay=50 protocols=pim,igmp \
require-hello=yes tracking-support=yes
add alternative-subnets="" assert-override-interval=3s assert-time=3m disabled=\
no dr-priority=1 hello-holdtime=1m45s hello-period=30s \
hello-trigerred-delay=5s igmp-version=IGMPv2 interface=ether2-master-local \
join-prune-holdtime=3m30s join-prune-period=1m override-interval=250 \
preferred-source-address=0.0.0.0 propagation-delay=50 protocols=pim,igmp \
require-hello=yes tracking-support=yes
add alternative-subnets="" assert-override-interval=3s assert-time=3m disabled=\
no dr-priority=1 hello-holdtime=1m45s hello-period=30s \
hello-trigerred-delay=5s igmp-version=IGMPv2 interface=ether1-gateway \
join-prune-holdtime=3m30s join-prune-period=1m override-interval=250 \
preferred-source-address=0.0.0.0 propagation-delay=50 protocols=pim,igmp \
require-hello=yes tracking-support=yes
add alternative-subnets="" assert-override-interval=3s assert-time=3m disabled=\
no dr-priority=1 hello-holdtime=1m45s hello-period=30s \
hello-trigerred-delay=5s igmp-version=IGMPv2 interface=all \
join-prune-holdtime=3m30s join-prune-period=1m override-interval=250 \
preferred-source-address=0.0.0.0 propagation-delay=50 protocols=pim,igmp \
require-hello=yes tracking-support=yes
/routing rip
set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
redistribute-connected=no redistribute-ospf=no redistribute-static=no \
routing-table=main timeout-timer=3m update-timer=30s
/snmp
set contact="" enabled=no engine-id="" location="" trap-generators="" \
trap-target="" trap-version=1
/system clock
set time-zone-name=manual
/system clock manual
set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
"jan/01/1970 00:00:00" time-zone=+00:00
/system console
set [ find port=serial0 ] channel=0 disabled=no port=serial0 term=vt102
/system identity
set name=MikroTik
/system logging
set 0 action=memory disabled=no prefix="" topics=info
set 1 action=memory disabled=no prefix="" topics=error
set 2 action=memory disabled=no prefix="" topics=warning
set 3 action=echo disabled=no prefix="" topics=critical
/system note
set note="" show-at-login=yes
/system ntp client
set enabled=no mode=unicast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
/system ntp server
set broadcast=no broadcast-addresses="" enabled=no manycast=yes multicast=no
/system resource irq
set 0 cpu=auto
set 1 cpu=auto
set 2 cpu=auto
set 3 cpu=auto
/system routerboard settings
set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet \
boot-protocol=bootp cpu-frequency=680MHz enable-jumper-reset=yes \
enter-setup-on=any-key force-backup-booter=no silent-boot=no
/system upgrade mirror
set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\
0.0.0.0 user=""
/system watchdog
set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\
none watchdog-timer=yes
/tool bandwidth-server
set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=100
/tool e-mail
set address=0.0.0.0 from=<> password="" port=25 starttls=no user=""
/tool graphing
set page-refresh=300 store-every=5min
/tool graphing interface
add allow-address=0.0.0.0/0 disabled=no interface=Ahmd store-on-disk=yes
/tool mac-server
set [ find default=yes ] disabled=yes interface=all
add disabled=no interface=ether2-master-local
add disabled=no interface=ether3-slave-local
add disabled=no interface=ether4-slave-local
add disabled=no interface=ether5-slave-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes interface=all
add disabled=no interface=ether2-master-local
add disabled=no interface=ether3-slave-local
add disabled=no interface=ether4-slave-local
add disabled=no interface=ether5-slave-local
/tool mac-server ping
set enabled=yes
/tool sms
set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""
/tool sniffer
set file-limit=1000KiB file-name="" filter-ip-address="" filter-ip-protocol="" \
filter-mac-address="" filter-mac-protocol="" filter-port="" filter-stream=\
yes interface=all memory-limit=100KiB memory-scroll=yes only-headers=no \
streaming-enabled=no streaming-server=0.0.0.0
/tool traffic-generator
set latency-distribution-scale=10 test-id=0
/user aaa
set accounting=yes default-group=read exclude-groups="" interim-update=0s \
use-radius=no
[admin@MikroTik] >


any help ??
im dying to fix this issue , and i wish to have a solution's this time

regards
 
User avatar
rickfrey
Trainer
Trainer
Posts: 610
Joined: Sun Feb 14, 2010 11:41 pm
Location: Van, Texas
Contact:

Re: multicasting between mikrotik and cisco over gre tunnel

Mon Apr 21, 2014 5:16 pm

Will you also post your Cisco config?
Launch your company forward with professional training!
http://rickfreyconsulting.com/product-c ... raining-2/
 
drvirus
just joined
Topic Author
Posts: 13
Joined: Sun May 26, 2013 9:03 am

Re: multicasting between mikrotik and cisco over gre tunnel

Mon Apr 21, 2014 5:49 pm

Will you also post your Cisco config?
hi ,
sure i will

here is myconfig @ cisco :
cisco900#sh run
Building configuration...


Current configuration : 6810 bytes
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco900
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 Wiuhjknm
!
!
!
!
!
aaa session-id common
!
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip multicast-routing 
!
!
!
multilink bundle-name authenticated
!         
!
license udi pid CISCO2901/K9 sn iugh2C5V8
license accept end user agreement
license boot module c2900 technology-package securityk9
license boot module c2900 technology-package uck9
license boot module c2900 technology-package datak9
!

!
redundancy
!
!
!
!
! 
!
!
!
!
!
!
!

!
interface Tunnel5
 ip address 172.16.40.1 255.255.255.0
 ip mtu 1400
 ip pim dense-mode
 ip tcp adjust-mss 1360
 tunnel source GigabitEthernet0/0
 tunnel destination z.z.240.6 ===>public ip ofmikrotik
!

!
interface GigabitEthernet0/0
 ip address x.x.160.200 255.255.255.0 ===> public ip of cisco router
 ip pim dense-mode
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 10.17.17.3 255.255.255.0
 ip pim dense-mode
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed 100
!
interface Virtual-PPP3
 no ip address
!
i

ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
!
ip nat inside source list INTERNET interface GigabitEthernet0/0 overload
ip nat inside source static tcp 10.17.17.27 3389 interface GigabitEthernet0/0 3389
ip nat inside source list NATPPTP interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 85.252.160.1

ip route 10.17.0.0 255.255.255.0 172.16.40.2
i
ip access-list extended INTERNET
 deny ip any 10.17.0.0 0.0.0.255
 permit ip 10.17.17.0 0.0.0.255 any

!
!
!
!
!

!
route-map dod
cisco900# 
regards
 
w0lt
Member
Member
Posts: 484
Joined: Wed Apr 02, 2008 2:12 pm
Location: Minnesota USA

Re: multicasting between mikrotik and cisco over gre tunnel

Mon Apr 21, 2014 7:18 pm

Do you have any Rendezvous Points established for you're multicast addresses?

-tp
MTCNA - 2011

" The Bitterness of Poor Quality Remains Long After the Sweetness of Low Price is Forgotten "

Image
 
w0lt
Member
Member
Posts: 484
Joined: Wed Apr 02, 2008 2:12 pm
Location: Minnesota USA

Re: multicasting between mikrotik and cisco over gre tunnel

Mon Apr 21, 2014 7:21 pm

I also just noticed that you are running PIM-Dense mod on the Cisco. Not sure if will affect the tik box since they only support sparse mode... Maybe nothing..
Might think about establishing BSR/RP Candidates on the appropriate interfaces using the default Multicast range.
MTCNA - 2011

" The Bitterness of Poor Quality Remains Long After the Sweetness of Low Price is Forgotten "

Image
 
drvirus
just joined
Topic Author
Posts: 13
Joined: Sun May 26, 2013 9:03 am

Re: multicasting between mikrotik and cisco over gre tunnel

Mon Apr 21, 2014 7:52 pm

I also just noticed that you are running PIM-Dense mod on the Cisco. Not sure if will affect the tik box since they only support sparse mode... Maybe nothing..
Might think about establishing BSR/RP Candidates on the appropriate interfaces using the default Multicast range.
hi , yes
on cisco pim ==>dense mode

does mikrotik dont support pim ?and only work with sprase dense mode ?==> i was think that mikrotik has pim also there ??!!!

agian , i dont have rp point , configured for cisco , i just enabled pim there i thought that both has pim dense mode and no need for rp point.

wt do i need righ now ?? setup sparse dense mode on cisco ?

just that ?
 
w0lt
Member
Member
Posts: 484
Joined: Wed Apr 02, 2008 2:12 pm
Location: Minnesota USA

Re: multicasting between mikrotik and cisco over gre tunnel

Mon Apr 21, 2014 9:10 pm

MikroTik does support PIM, obviously... :-).. But only Sparse Mode, which is actually more efficient. I use PIM-Sparse mode on my Tik boxes to a device that only uses PIM-Dense Mode and it seems to work ok. I'm not sure, but I believe Rendezvous Points need to be defined, not just running PIM or at least for MikroTik. No sure about CISCO, but I would believe you would have to do something like that too.
MTCNA - 2011

" The Bitterness of Poor Quality Remains Long After the Sweetness of Low Price is Forgotten "

Image
 
drvirus
just joined
Topic Author
Posts: 13
Joined: Sun May 26, 2013 9:03 am

Re: multicasting between mikrotik and cisco over gre tunnel

Mon Apr 21, 2014 11:51 pm

MikroTik does support PIM, obviously... :-).. But only Sparse Mode, which is actually more efficient. I use PIM-Sparse mode on my Tik boxes to a device that only uses PIM-Dense Mode and it seems to work ok. I'm not sure, but I believe Rendezvous Points need to be defined, not just running PIM or at least for MikroTik. No sure about CISCO, but I would believe you would have to do something like that too.
ok on cisco i will replace dense with sparse dense mode.

but agian ,
can u guide me how to elect the rp ? is it mandatory or optional?
i want the cisco router to be as rp.

is that election manual ?
also done form cisco or mikrotik ?

can u help me
 
w0lt
Member
Member
Posts: 484
Joined: Wed Apr 02, 2008 2:12 pm
Location: Minnesota USA

Re: multicasting between mikrotik and cisco over gre tunnel

Tue Apr 22, 2014 3:16 am

Can't speak much about CISCO. I'm sure there are others here that might be able to.
I let PIM elect RP's that way it can be dynamic. Below are illustrations of my PIM windows. I use a bridge Loopback interface to run PIM on, and a EoIP interface to my other link. Then, I let PIM do the work using the BSR on the default Multicast address range.
Seems to work great so far, and its kinda neat to watch it work.
You do not have the required permissions to view the files attached to this post.
MTCNA - 2011

" The Bitterness of Poor Quality Remains Long After the Sweetness of Low Price is Forgotten "

Image

Who is online

Users browsing this forum: No registered users and 3 guests