Community discussions

 
atheerlancer
just joined
Topic Author
Posts: 5
Joined: Tue Jan 27, 2015 4:37 pm

i need help :)

Tue Jan 27, 2015 4:50 pm

good evening
i have 2 wireless networks at the same interface (6.6.6.0/26;9.9.9.0/26)
i want to make this gateway (192.168.3.x) for the net work (6.6.6.0/26)
and other gateway like l2tp for the (9.9.9.0/26)
How can I do that
:lol:
thank you
 
User avatar
shahbazian
Trainer
Trainer
Posts: 166
Joined: Fri Sep 09, 2011 6:22 pm
Location: Iran
Contact:

Re: i need help :)

Wed Jan 28, 2015 1:34 am

Hi
You can use policy based routing for this purpose.
/ip firewall mangle
add src-address=9.9.9.0/26 action=mark-routing new-routing-mark=lan2
/ip route
add gateway=192.168.3.x
add gateway=l2tp-out1 routing-mark=lan2
Learn MikroTik to improve your network.
( MTCNA, MTCRE, MTCWE, MTCTCE, MTCUME, MTCIPv6E, MTCINE )
MikroTik Certified Trainer & Consultant
RIPE NCC Trainer
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: i need help :)

Wed Jan 28, 2015 8:51 am

You shouldn't be using public ip ranges as internal network addresses.

Who is online

Users browsing this forum: No registered users and 7 guests