Community discussions

 
User avatar
ironman820
just joined
Topic Author
Posts: 13
Joined: Tue Feb 09, 2016 5:40 pm
Contact:

CHR TCP Bandwidth Test Unsupported

Mon Apr 08, 2019 10:26 pm

We recently installed a server running ESXi and CHR (6.44.1) with a P10 license. When we try to initiate a TCP bandwidth test from another router to the CHR, it reports back "test unsupported". Following a suggestion posted on another forum, I tried adjusting the connection count to 1. After the change, it connects, says it's running for around a second and then disconnects without reporting bandwidth back. Is there a way to correct this?
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Posts: 980
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: CHR TCP Bandwidth Test Unsupported

Wed Apr 10, 2019 6:40 pm

We recently installed a server running ESXi and CHR (6.44.1) with a P10 license. When we try to initiate a TCP bandwidth test from another router to the CHR, it reports back "test unsupported". Following a suggestion posted on another forum, I tried adjusting the connection count to 1. After the change, it connects, says it's running for around a second and then disconnects without reporting bandwidth back. Is there a way to correct this?
Couple of thoughts …
- Are all devices the same version of ROS ?
- Is your Winbox the newest version ?
- Are you btesting through any firewalls ?
- Is your CHR running on VMware ESXi using VMXNET3 ( paravirtual ) ethernet interfaces ?

Who is online

Users browsing this forum: No registered users and 4 guests