Community discussions

MikroTik App
 
Jaume
just joined
Topic Author
Posts: 1
Joined: Sat Feb 23, 2019 6:37 pm

MTU error creating Vlan over Bond

Wed Mar 25, 2020 11:07 am

Hi!!

I've been trying to test in GNS3 inter-vlan routing with Router-On-A-Stick over a Bonding interface before deploying to a CCR1009-7G-1C-1S+.

Something is not working, but just in virtualized environments.

The commands I'm testing are just two:
/interface bonding add name=bond mode=802.3ad transmit-hash-policy=layer-2-and-3 slaves=ether2,ether3
/interface vlan add name=vlan10 vlan-id=10 interface=bond
It DOES work in real hardware with version 6.42.12.

It does NOT work in virtualized scenario, throwing error
failure: could not set mtu
I've tried this in Virtualbox and in GNS3(qemu) with the same error.

I've also tested newer versions in GNS3(6.45 and even 7beta) with same error.

In Internet there are videos showing the same commands I use working in GNS3, so i've downloaded an older version (6.34.6) and the commands work ok in GNS3.

Does anyone have a hint about where to look?

Thanks

Who is online

Users browsing this forum: No registered users and 12 guests