Community discussions

MikroTik App
 
MrMaregaTech
just joined
Topic Author
Posts: 3
Joined: Tue Apr 09, 2019 1:09 pm

DHCP on CHR not working with ESX

Fri Oct 09, 2020 3:35 pm

Hello everyone, I have some troubles with my CHR. So I want to make a CHR as a Hotspot.
Basically the network i set like this :

ASA : 192.168.1.254 and 192.168.11.254
CORE : 192.168.1.24 and 192.168.11.24
ESXi : 192.168.1.10
CHR : 192.168.11.9
ASA --> CORE --> ESXi --> CHR

On the ESXi all VLANs are allowed to pass.
CHR is in vlan11 and once I put an address to ether 1 no problem it can communicate with others.
Then I create a VLAN 11 interface on ether1 and add both off them into a bridge.
I put the IP adress on the bridge and still no problem it can communicate.
I configure DHCP on bridge interface, put a VM on the same network as CHR and it cant have an IP adress by DHCP.
But in static it can communicate with the CHR.
Can you please help me and explain me what I did wrong ? I'm new to this Mikrotik univers so things are quiet hard for me.
Sorry for me english tho :)
 
User avatar
IPANetEngineer
Trainer
Trainer
Posts: 1316
Joined: Fri Aug 10, 2012 6:46 am
Location: Jackson, MS, USA
Contact:

Re: DHCP on CHR not working with ESX

Fri Oct 09, 2020 3:39 pm

Check the security settings on the ESXI VSWITCH and make sure they are as permissive as possible.
Global - MikroTik Support & Consulting - English | Español | Serbian | Danish +1 855-645-7684
https://iparchitechs.com/ecosystem/mikr ... consulting mikrotiksupport@iparchitechs.com
 
MrMaregaTech
just joined
Topic Author
Posts: 3
Joined: Tue Apr 09, 2019 1:09 pm

Re: DHCP on CHR not working with ESX

Fri Oct 09, 2020 4:04 pm

Hi thanks for your reply.
I have checked and I don't see anything that block the VLAN. Also CHR can already communicate with other equipments in vlan 11 it's just the dhcp that doesnt work.

Who is online

Users browsing this forum: No registered users and 5 guests