Community discussions

 
User avatar
crosaire
just joined
Topic Author
Posts: 4
Joined: Fri Oct 08, 2004 8:19 pm
Location: Texas

Please, I need your help. Metarouter looses its config

Fri Oct 16, 2009 3:44 am

Metarouters on RB493AH and 450G randomly loose their configurations.
They stop passing traffic because their IP address are gone along with everything else.
The longest I have gone without a "memory lapse" is about 72 hours.

Can someone shed some light on this problem..?? Is anyone else having this problem...??

Additionally, I have not been able to back up the Metarouter configuration because the backup is too big for the assigned memory.

Can someone forward to me a procedure for backing up the Metarouter...... so at least I can restore the router from a file and not a bunch of hacking...!!

Thank you Esteemed MikroTik'rs..!!
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24206
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Please, I need your help. Metarouter looses its config

Fri Oct 16, 2009 12:00 pm

do you use v4.0 ?
No answer to your question? How to write posts
 
ccr
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Mon Oct 23, 2006 10:40 pm
Location: Iowa, USA

Re: Please, I need your help. Metarouter looses its config

Wed Dec 02, 2009 4:30 pm

I have had Meta Router lose their config a lot. It is a problem. One thing to try is keeping the memory assigned to the Meta Router on default size. I think new versions of 3.x should come out personally :). Is 4.x even stable?
 
ccr
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Mon Oct 23, 2006 10:40 pm
Location: Iowa, USA

Re: Please, I need your help. Metarouter looses its config

Wed Dec 02, 2009 7:03 pm

Just ran a test with a Meta Router.
Configured it.
Everything working.
Rebooted and the Meta Router lost its config.
Memory was set at 30.
Router OS 3.30
Switched memory to 16 and switched power supply from 18v to 15v.
Reconfigured.
Rebooted and it lost the config again!

This is not working.
Any suggestions besides upgrading to 4.x?
 
ccr
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Mon Oct 23, 2006 10:40 pm
Location: Iowa, USA

Re: Please, I need your help. Metarouter looses its config

Wed Dec 02, 2009 7:20 pm

upgraded to 4.3.
Config on Meta Lost.
Reconfigured.
Rebooted and config did not go away.
Now are there any problems with 4.3 we should know about :)
 
Inssomniak
Member
Member
Posts: 326
Joined: Fri Apr 13, 2007 11:21 pm

Re: Please, I need your help. Metarouter looses its config

Thu Dec 03, 2009 4:44 am

upgraded to 4.3.
Config on Meta Lost.
Reconfigured.
Rebooted and config did not go away.
Now are there any problems with 4.3 we should know about :)

Nstreme doesnt work.
So far thats the only problem Ive found with it.
 
User avatar
butche
Trainer
Trainer
Posts: 428
Joined: Fri May 28, 2004 6:14 pm
Location: Missouri, USA
Contact:

Re: Please, I need your help. Metarouter looses its config

Thu Dec 03, 2009 5:36 am

Nstreme doesnt work.
So far thats the only problem Ive found with it.
Doesn't work, or works poorly as in earlier 4.x? I have found that nstreme works pretty well with 3.30 and wireless-test, but for some reason, 4.x gives really poor performance.
--
Butch Evans
Mikrotik Certified Trainer
Mikrotik Certified Consultant
BLOG: blog.butchevans.com
http://store.wispgear.net/
 
Inssomniak
Member
Member
Posts: 326
Joined: Fri Apr 13, 2007 11:21 pm

Re: Please, I need your help. Metarouter looses its config

Thu Dec 03, 2009 2:41 pm

Nstreme doesnt work.
So far thats the only problem Ive found with it.
Doesn't work, or works poorly as in earlier 4.x? I have found that nstreme works pretty well with 3.30 and wireless-test, but for some reason, 4.x gives really poor performance.

Works poorly in 4.x.

I never used the wireless-test package for nstreme, just for rts/cts

Another thread just indicated from a guy that it only happens in bridge mode. I was pretty certain it happened in ap bridge/station mode as well, maybe someone will test that.

Who is online

Users browsing this forum: No registered users and 6 guests