Community discussions

 
RexY
just joined
Topic Author
Posts: 18
Joined: Wed Jul 14, 2010 9:27 am

Cannot detect ethernet adapter on windows guestOS

Thu Dec 01, 2011 10:54 am

Hi, is there anyone find that we can't use the ethernet adapter on windows guestOS.. because of this, the windows guestOS can't connect to the router.. I didn't found these problem on Linux guestOS.. :(

is there any solution for the problem ? thanks by the way :)
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Cannot detect ethernet adapter on windows guestOS

Thu Dec 01, 2011 2:17 pm

if you run this as a KVM guest, then try to set different interface type on the host for this guest. it seems windows dislikes virtio interface (the default).
 
RexY
just joined
Topic Author
Posts: 18
Joined: Wed Jul 14, 2010 9:27 am

Re: Cannot detect ethernet adapter on windows guestOS

Tue Dec 13, 2011 10:24 am

hi, thanks for the clue.. I tried change it with e1000 and PCnet. seems that the guestOS still can't read the ethernet controller.. :(
or maybe can I use a guest driver that I found on KVM for linux ??

seems like a dead end here.. :?
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Cannot detect ethernet adapter on windows guestOS

Tue Dec 13, 2011 12:58 pm

e1000 card works with RouterOS. Citrix has to something different to render the problem.

Who is online

Users browsing this forum: No registered users and 4 guests