Community discussions

 
RyperX
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 55
Joined: Thu May 21, 2015 11:14 am

Need Help: MetaRouter with OpenWrt configure for OpenVPN with UDP

Fri May 29, 2015 1:31 pm

Hey guys,

I posted it already in "Beginner Basics" (deleted) but i think my problem is more in virtualization related.

My previous text:
After nearly 6 hours playing around i give up to get this running without help :cry:

I wanna try to get OpenWRT with OpenVPN running on my 2011UiAS-2HnD 6.29

I tried the default image from the wiki and my problems already starting after the first boot and configuring the different interfaces (br-lo; eth0; loopback). I couldnt ping my router.
After this i tried the different images from http://forum.mikrotik.com/viewtopic.php?f=15&t=32187

In this images the eth0 interface is already configured as dhcp-client and i managed it to access to router with my pc.
I tried with this guide to get openvpn running http://sayap.com/blog/2010/11/9/openvpn ... bles-noob/
but when i got to point 6-11 i have no idea how to correct configure openwrt. :-?
My settings are different from them because i have no wan port for the connect.
I wanted to start with my first configuration that the openwrt router is connected to my local network.
At the end i couldnt get the OpenVPN Service running.

I dont know this is the correct forum for my problem or i should go to the openwrt forum. :?:

Maybe one of you can help me.

Best regards
RyperX

Who is online

Users browsing this forum: Bing [Bot] and 3 guests