Community discussions

MUM Europe 2020
 
nim401
just joined
Topic Author
Posts: 11
Joined: Mon Jun 13, 2011 7:36 pm

CRS305 Issues

Fri Feb 14, 2020 8:25 pm

Please forgive me for I have sinned. I was excited for this so I put it in production with very little testing....

I have a setup with a few VM hosts running about 20 vms. The VM hosts have been plugged into a unmanaged 1gb switch passing traffic just fine.
I decided to play around with some 10g gear so I picked up a mikrotik crs305-1g-4s+ and some 10Gb PCI-E NICs. I settled on 10G SFP+ DAC cables for the closer servers and a chunk of fiber with 10GBASE-SR Module for Mikrotik S+85DLC03D for longer run. I ended up using an additional mikrotik crs305-1g-4s+ on the end of the fiber run so I could have more 10G ports to play with.
At this point all the youtube videos that I've seen say that everything should just work.
I run a udp speedtest from the first mikrotik crs305-1g-4s+ (lets call it mikrotik A) to the other mikrotik crs305-1g-4s+ (mikrotik B) across the fiber link and I see about 950Mbps. Here's my stats for the link on mikrotik A.
/interface ethernet monitor sfp-sfpplus1
                      name: sfp-sfpplus1
                    status: link-ok
          auto-negotiation: done
                      rate: 10Gbps
               full-duplex: yes
           tx-flow-control: yes
           rx-flow-control: yes
               advertising: 
  link-partner-advertising: 
        sfp-module-present: yes
               sfp-rx-loss: no
              sfp-tx-fault: no
                  sfp-type: SFP-or-SFP+
        sfp-connector-type: LC
      sfp-link-length-50um: 80m
      sfp-link-length-62um: 30m
           sfp-vendor-name: Mikrotik
    sfp-vendor-part-number: S+85DLC03D
       sfp-vendor-revision: A
         sfp-vendor-serial: MISSRJ52813
    sfp-manufacturing-date: 14-06-01
            sfp-wavelength: 850nm
           sfp-temperature: 37C
The other issue that I'm having is that mikrotik A doesn't "contain" the traffic like the unmanaged switch did. I now see all the traffic between the VM hosts cross my main router.

I'd appreciate any help...

Who is online

Users browsing this forum: No registered users and 5 guests