Community discussions

 
User avatar
sytex
Trainer
Trainer
Topic Author
Posts: 87
Joined: Fri May 23, 2008 10:35 am
Location: Hungary

260GSP vs. CSS106-1G-4P-1S

Wed Feb 08, 2017 9:33 am

We got some new 260GSP-s.

On the box label there is 260GSP and Type: CSS106-1G-4P-1S
It came with SWOS 2.0 as default.
Can we found somewhere the downloadable FW for this?
Is there a changelog somewhere?
What are the main differencies?
 
PeterEs
just joined
Posts: 8
Joined: Mon May 12, 2014 12:33 pm

Re: 260GSP vs. CSS106-1G-4P-1S

Thu Feb 16, 2017 12:19 am

Did you find anything about this? I have the same device. I'm trying to get vlans work for a week, but it looks like there is a bug or something in the os.

I tried to downgrade the OS to 1.17 but the device doesn't accept the firmware file :(
 
User avatar
sytex
Trainer
Trainer
Topic Author
Posts: 87
Joined: Fri May 23, 2008 10:35 am
Location: Hungary

Re: 260GSP vs. CSS106-1G-4P-1S

Mon Feb 20, 2017 1:39 pm

Also the same issue here... cannot get VLANs working properly
 
becs
MikroTik Support
MikroTik Support
Posts: 479
Joined: Thu Jul 07, 2011 8:26 am

Re: 260GSP vs. CSS106-1G-4P-1S

Mon Feb 20, 2017 4:23 pm

Hello,
CSS106-1G-4P-1S with SwOS 2.0 is very similar to RB260GSP. Additionally, it supports RSTP.
We are working on it and soon SwOS2.0 will be available for download at MikroTik webpage.
 
reverged
Member Candidate
Member Candidate
Posts: 270
Joined: Thu Nov 12, 2009 8:30 am

Re: 260GSP vs. CSS106-1G-4P-1S

Tue Feb 21, 2017 3:56 am

We received some of these today.
It looks like this is a new design, which may explain why there has been no stock for months.
The Taifatech CPU is gone and replaced with a STM32F107xxx. That's probably good long term.
The switch chip is under a heat sink and since we need to ship, we didn't remove to compare.

In true Mikrotik fashion, a new device shows up under the old part number with no warning!
I would much prefer the RB260GSP be formally obsoleted and replaced by the CSS106.
Then we know we are dealing with a new beast before plugging one in.

This device is new and therefore by definition: unproven!
Add to that version 2.0 of SWOS with no means to downrev, since older revs are presumably incompatible with this CPU.

The only thing that isn't changed is the plastics.......maybe.
 
scirchirillo
just joined
Posts: 1
Joined: Thu Aug 20, 2015 6:40 pm

Re: 260GSP vs. CSS106-1G-4P-1S

Mon Feb 27, 2017 5:02 pm

Hi,

Have You got News about new firmware ?
We have errors on Vlan..
Configuration Vlan aren't match.
When we configure Vlan and we trace with Wireshark, it show another Vlan ID.

Thanks
 
aliclubb
just joined
Posts: 4
Joined: Tue Mar 07, 2017 12:29 pm
Location: Cambridge, UK

Re: 260GSP vs. CSS106-1G-4P-1S

Mon Mar 13, 2017 4:59 pm

I would like to add to this, in that VLANs appear to be seriously broken on SwOS 2.0.

In previous versions of SwOS, namely 1.17, starting from a factory defaulted RB260GSP, all that was needed to allow tagged VLAN management access to the device was to assign the switch an IP address on the management subnet, then simply enter the correct VLAN ID in System -> Allow from VLAN.

On SwOS 2.0 this process does not work at all, and once carried out, access cannot be gained either through original IP (192.168.88.1) or the IP on the management subnet, be it with management VLAN tagging or without.

Who is online

Users browsing this forum: No registered users and 2 guests