Community discussions

MUM Europe 2020
 
fenek96
just joined
Topic Author
Posts: 11
Joined: Thu Nov 11, 2010 5:57 pm

RB260GS and television

Mon Jul 03, 2017 9:45 pm

Hello. I stand before the switch selection to split the fiber optic cable into 4 apartments using already existing UTP cables in the building. Broadcast television and internet via VLAN's. I am thinking about RB260GS with SFPONU, but I read that there are some problems with multicast television.
 
coroslav
just joined
Posts: 17
Joined: Sat Oct 04, 2014 11:44 am

Re: RB260GS and television

Sat Oct 07, 2017 2:49 pm

At home,I use rb260gs (old model v1.7) at input side, to concentrate wan internet data with TV - each coming through separate port.
Tagged as two separte VLANs (set by Default vlan and Add-if-missing for port, Always-strip in vlan list),
both vlans pass SFP (with Add-if-missing in vlan list) fibre tagged and through some lan switches to room with TV (and WAN to another room with firewall).
On TV side, there sits another rb260gs and puts TV vlan out untagged (vlan mode strict, and in vlan list Always-strip).
It WORKS like a charm - WITH OLD RB260gs,
and it works also with RB951G wifi wouter (where vlan is set only in Switch menu and not including "switch1-cpu", so it is transparent).

But I am here now, trying to figure why it DOES NOT WORK with new so-called RB260gs - which is in fact CSS106-5G-1S.
At the moment I bring new CSS106-5G-1S and put there, it did work for a while, but then upgraded to v2.5 (from v2.0) swOS.
I am pretty unsure but I think it still worked after upgrade.
But since next day it stopped.
I may just guess that provider found something like RTSP or whatever on his side, and blocked it?

Anyway, at the moment I just swap CSS106-5G-1S for RB951G, it (TV) works again, and once I put CSS106-5G-1S there it stops immediately.
The strangest fact is, that TV can see EPG data (e.g. Stations, Just playing, time..), but no Audio and Video appear.
I suppose that multicast/broadcast is somehow blocked by CSS106-5G-1S, but no attempt to set params, disable RTSP, changing IVL/SVL learning and so, did help.
EDIT: If I turn TV on and start watching some channel using RB951g, and re-plug CSS106-5G-1S in place then,
the TV keeps playing that single channel. If it change channel, screen turn black, but if I return to played one again, it still works.
Pretty sure something BLOCKED CHANGE to new multicast/manycast path, Imean establishing new one, but did it did not broke existing path once established.
EDIT2: after DOWNGRADE to v2.3 swOS it started working, everything is normal now. I did not touch any configuration, just put older firmware.
In this thread it may be and answer - do not use CSS106-5G-1S yet, but You can use pretty all other devices including OLD rb260gs.
For me, it is question and I need help.
 
rofrigo2
just joined
Posts: 22
Joined: Tue Oct 31, 2017 4:36 am

Re: RB260GS and television

Tue Oct 31, 2017 4:47 am

RB260GS, fw 2.4
ISP -> RB260GS -> (trunk link) -> RB260GS -> router -> TV-Box
Here the link between ISP port & router port is some tagged VLAN.
ISP provides internet access as well as multicast TV broadcasting.
And it works fine.

When I updated SwOS to 2.5, it stopped working.
Seems like TV-Box & router do not get multicast at all. Although a conventional (like http) traffics goes fine.

Reverted to 2.4, again works fine.
What am I doing wrong?
 
chalan
newbie
Posts: 25
Joined: Wed Sep 14, 2005 1:29 pm

Re: RB260GS and television

Tue Dec 12, 2017 2:50 pm

i have the same issue as rofrigo2... i have replaced rb260 with ccs106-5g-1s fw 2.6 and multicast stop working... stb is accessible, vlan works also, epg there, middlweare wokring, but NO audio/video... if i enable IGMP in system also in iptv (2990) VLAN on that switch, it is working BUT the whole IPTV streams from streamers are on the SFP port cca 300mbit... this is not what i want... is the IGMP snooping function included IGMP Querrier???? WHY is multicast NOT working withOUT IGMP enabled when on normal RB260GS it was working like a charm with the SAME config?
 
rofrigo2
just joined
Posts: 22
Joined: Tue Oct 31, 2017 4:36 am

Re: RB260GS and television

Tue Feb 27, 2018 10:38 pm

2.7 - no multicast too.

Who is online

Users browsing this forum: No registered users and 7 guests