Community discussions

MUM Europe 2020
 
iptelecom
just joined
Topic Author
Posts: 3
Joined: Thu Jul 27, 2017 8:04 am

CSS326 SwOS 2.4 no 10Gb speed on SPF+ interface

Thu Jul 27, 2017 8:27 am

I connected two CSS326 and one CSR326 by Mikrotik S+DA001 (SFP+ DAC 1M) cable wishing to receive 10G connection between devices. But there is no 10G link speed in SPF interface settings of CSS326. There is only 10M, 100M and 1G seed. Is it a bug? How can I obtain 10G speed between the devices?

CSS326, SwOS 2.4
 
frankie
Member Candidate
Member Candidate
Posts: 116
Joined: Thu May 08, 2008 9:45 pm

Re: CSS326 SwOS 2.4 no 10Gb speed on SPF+ interface

Thu Jul 27, 2017 1:46 pm

Have you tried set those ports to Auto Negotiation mode?
 
chrryd
just joined
Posts: 8
Joined: Sat Jul 15, 2017 3:03 pm

Re: CSS326 SwOS 2.4 no 10Gb speed on SPF+ interface

Thu Jul 27, 2017 11:54 pm

This sounds similar to the issue I'm having with SwOS: viewtopic.php?f=3&p=610319&sid=6cc008af ... ea#p610278
 
iptelecom
just joined
Topic Author
Posts: 3
Joined: Thu Jul 27, 2017 8:04 am

Re: CSS326 SwOS 2.4 no 10Gb speed on SPF+ interface

Fri Jul 28, 2017 1:43 am

Have you tried set those ports to Auto Negotiation mode?
Auto negotiation is a default option. There is no link at all when auto negotiation is on.
 
iptelecom
just joined
Topic Author
Posts: 3
Joined: Thu Jul 27, 2017 8:04 am

Re: CSS326 SwOS 2.4 no 10Gb speed on SPF+ interface

Fri Jul 28, 2017 1:47 am

This sounds similar to the issue I'm having with SwOS: viewtopic.php?f=3&p=610319&sid=6cc008af ... ea#p610278
Yes, I suppose it is the same problem.

Who is online

Users browsing this forum: No registered users and 1 guest