Community discussions

MikroTik App
 
HarijsK
just joined
Topic Author
Posts: 3
Joined: Thu Jun 13, 2013 12:20 am

CSS326-24G-2S+ SwOS 2.8 SFP won't link.

Thu Sep 20, 2018 3:18 pm

Hello.
Long story short CSS won't negotiate a link on SFP(Q347F-600LB) with a CISCO switch, however with the same SFP in CCS it will easily link with generic SFP media converter.

To make it clear, I have a working setup - Inteno CPE linked with CISCO via fiber(length sub 1km) SFP, but if I remove the SFP from CPE and plug it in CCS SFP port (with the same fiber to the CISCO), link won't come up.
However CSS will link up and work with generic SFP converter (2m fiber patch) via the same SFP(from CPE) in CSS.

Could it just be an incompatible SFP? if so, why does it link up with a media converter, but not the CISCO?
And/or is the SFP module TX power is dependent on the device it's plugged in?

p.s. I'm yet to measure fiber signal.
 
ATROX
newbie
Posts: 45
Joined: Mon Oct 14, 2013 2:10 pm

Re: CSS326-24G-2S+ SwOS 2.8 SFP won't link.

Fri Sep 21, 2018 6:56 pm

on the model CRS328-4C-20S-4S+ in general, all optical SFP 1G does not work!
I sent an application for support
 
janjindra
just joined
Posts: 2
Joined: Mon Sep 24, 2018 3:10 pm

Re: CSS326-24G-2S+ SwOS 2.8 SFP won't link.

Mon Sep 24, 2018 3:33 pm

I have similar issue witch CRS326-24G-2S+. In RouterOS link is up and everything works just fine. But when i boot into SwOS, no link. No idea why...

Who is online

Users browsing this forum: No registered users and 9 guests