Community discussions

MUM Europe 2020
 
0ram
just joined
Topic Author
Posts: 6
Joined: Wed Dec 19, 2018 1:14 pm

CSS326-24G-2S+RM hangs until power cycle

Wed Dec 19, 2018 1:31 pm

Every couple of weeks, I have to power cycle the switch in order for it to work again. The SwOS is the latest 2.8.
The green lights are still on when the switch hangs but no connection is possible until power is cycled.
Is this a known bug in firmware?
 
jonwang
just joined
Posts: 9
Joined: Wed Jul 25, 2018 3:04 am

Re: CSS326-24G-2S+RM hangs until power cycle

Thu Dec 20, 2018 5:48 am

I've had this happen too on a couple of these but it's always been in a production/hurry situation where I haven't been able to troubleshoot without rebooting. Super pain and sounds similar. Lights are on but no ssh, no GUI, doesn't pass traffic.
 
3freet
just joined
Posts: 8
Joined: Sat Nov 17, 2018 6:25 am

Re: CSS326-24G-2S+RM hangs until power cycle

Wed Dec 26, 2018 2:17 pm

I've had this happen too on a couple of these but it's always been in a production/hurry situation where I haven't been able to troubleshoot without rebooting. Super pain and sounds similar. Lights are on but no ssh, no GUI, doesn't pass traffic.


I'm experiencing the exact same thing as well. Wanna add something though, it actually does pass/forward ICMP packets (but not other protocols) during these hangs, which I guess makes watchdog functionality entirely useless

I emailed support@mikrotik.com about this issue.

I hope they get it fixed
 
Paternot
Long time Member
Long time Member
Posts: 609
Joined: Thu Jun 02, 2016 4:01 am
Location: Niterói / Brazil

Re: CSS326-24G-2S+RM hangs until power cycle

Wed Dec 26, 2018 4:29 pm

I have two of these in production, with one 10Gib fiber, one VLAN trunk port and about 4 VLANs each. Rock solid, with an uptime of 56 and 62 days. True, the traffic is light - but even when stress testing I didn't get problems.

Maybe some specific configuration, triggering a bug?

Or could it be the power? Some transient, some spike? Noise on the line, maybe? They run quite cool, so I don't think it would be temperature related.
 
3freet
just joined
Posts: 8
Joined: Sat Nov 17, 2018 6:25 am

Re: CSS326-24G-2S+RM hangs until power cycle

Wed Dec 26, 2018 10:28 pm

I have two of these in production, with one 10Gib fiber, one VLAN trunk port and about 4 VLANs each. Rock solid, with an uptime of 56 and 62 days. True, the traffic is light - but even when stress testing I didn't get problems.

Maybe some specific configuration, triggering a bug?

Or could it be the power? Some transient, some spike? Noise on the line, maybe? They run quite cool, so I don't think it would be temperature related.


What firmware version you using?

Are there any special configurations?

RSTP? ...
 
Paternot
Long time Member
Long time Member
Posts: 609
Joined: Thu Jun 02, 2016 4:01 am
Location: Niterói / Brazil

Re: CSS326-24G-2S+RM hangs until power cycle

Thu Dec 27, 2018 1:58 am

I have two of these in production, with one 10Gib fiber, one VLAN trunk port and about 4 VLANs each. Rock solid, with an uptime of 56 and 62 days. True, the traffic is light - but even when stress testing I didn't get problems.

Maybe some specific configuration, triggering a bug?

Or could it be the power? Some transient, some spike? Noise on the line, maybe? They run quite cool, so I don't think it would be temperature related.


What firmware version you using?

Are there any special configurations?

RSTP? ...
I'm using firmware 2.8
RSTP, IGMP snooping, no LAG, no forwarding, VLANs and no ACLs.

Each of them has a trunk of 10Gb (module S+85DLC03D), and about 15 computers. The trunk connects them to a CRS328, where the servers are connected.
 
3freet
just joined
Posts: 8
Joined: Sat Nov 17, 2018 6:25 am

Re: CSS326-24G-2S+RM hangs until power cycle

Thu Dec 27, 2018 7:47 am

Then it's either wrong configurations or faulty units. I thought there was something wrong with the firmware. I was on 2.8, now downgraded to 2.7 just in case. I will test it and see but probably will have to wait 6-10 days.
 
User avatar
mozerd
Member
Member
Posts: 302
Joined: Thu Oct 05, 2017 3:39 pm
Location: Canada
Contact:

Re: CSS326-24G-2S+RM hangs until power cycle

Fri Dec 28, 2018 6:10 pm

Then it's either wrong configurations or faulty units. I thought there was something wrong with the firmware. I was on 2.8, now downgraded to 2.7 just in case. I will test it and see but probably will have to wait 6-10 days.
[edit] oops my mistake ... the unit I purchased is the CRS326 and not the CCS326.
I just got one of these and under SWOS it states upgrade 2.9 available but when I upgrade and it reboots automatically the upgrade does NOT take. Tried this a few times with the exact same behavior. Not good experience.
Last edited by mozerd on Mon Dec 31, 2018 2:56 am, edited 1 time in total.
 
Paternot
Long time Member
Long time Member
Posts: 609
Joined: Thu Jun 02, 2016 4:01 am
Location: Niterói / Brazil

Re: CSS326-24G-2S+RM hangs until power cycle

Fri Dec 28, 2018 6:31 pm

Then it's either wrong configurations or faulty units. I thought there was something wrong with the firmware. I was on 2.8, now downgraded to 2.7 just in case. I will test it and see but probably will have to wait 6-10 days.
I just got one of these and under SWOS it states upgrade 2.9 available but when I upgrade and it reboots automatically the upgrade does NOT take. Tried this a few times with the exact same behavior. Not good experience.
Yes, I see this too. I don't know where it comes from, but there is only 2.8

Don't even try this upgrade.
 
0ram
just joined
Topic Author
Posts: 6
Joined: Wed Dec 19, 2018 1:14 pm

Re: CSS326-24G-2S+RM hangs until power cycle

Mon Dec 31, 2018 12:23 am

Then it's either wrong configurations or faulty units. I thought there was something wrong with the firmware. I was on 2.8, now downgraded to 2.7 just in case. I will test it and see but probably will have to wait 6-10 days.
It could be a defective device. I have two CSS326. Only one of them has this hangs until now. The well functioning switch has uptime ~38 days now. Could be also because it has much less traffic than the "defective" one.
 
Kevo
Frequent Visitor
Frequent Visitor
Posts: 58
Joined: Wed Oct 12, 2011 1:38 am

Re: CSS326-24G-2S+RM hangs until power cycle

Mon Dec 31, 2018 6:03 pm

We still run 2.4 on our CSS326 and it has been running fine so far. We only use it as a basic switch and don't have any extra features or functionality turned on. I'm pretty sure we did have to reboot it once after some storms, but we are thinking it was do to one or more of our wireless backhaul radios going wacky which they occasionally do during thunderstorms. We had to reboot those as well.

We've been reluctant to update past 2.4 because of the reported issues.
 
User avatar
k6ccc
Member
Member
Posts: 483
Joined: Fri May 13, 2016 12:01 am
Location: Glendora, CA, USA (near Los Angeles)

Re: CSS326-24G-2S+RM hangs until power cycle

Thu Jan 03, 2019 7:38 am

Only time I have had one of CSS326 switches hang is when I had a problem DSL modem. The modem would crash, and after power cycling it, the switch would shortly lock up. Replaced the DSL modem after we determined that it was having a problem. Never had a problem with the switch since. Currently it is showing an uptime of 136 days. It is running version 2.8

As I understand it, 2.9 was released and immediately recalled. That left the phantom 2.9 availability.
RB750Gr3, RB750r2, CRS326-24G-2S (in SwitchOS), CSS326-24G-2S, CSS106-5G-1S, RB260GS
Not sure if I beat them in submission, or they beat me into submission


Jim
 
creed23
just joined
Posts: 2
Joined: Mon Aug 23, 2010 10:10 pm

Re: CSS326-24G-2S+RM hangs until power cycle

Sun Jan 06, 2019 4:07 pm

We see te same problem.
 
3freet
just joined
Posts: 8
Joined: Sat Nov 17, 2018 6:25 am

Re: CSS326-24G-2S+RM hangs until power cycle

Sat Jan 12, 2019 9:54 pm

Then it's either wrong configurations or faulty units. I thought there was something wrong with the firmware. I was on 2.8, now downgraded to 2.7 just in case. I will test it and see but probably will have to wait 6-10 days.


UPDATE:

After downgrading to 2.7, the switch hanged on the fifth day.
I contacted MikroTik support and they provided me with firmware 2.9 (still beta in the testing phase I think) and now it's been 10 days functioning well with no issues.

I am not sure whether this related or not, but I grounded the switch just before upgrading to 2.9 since I had issues with static electricity building up on the switch case. I don't think this was the problem because as I said before, the switch keeps forwarding ICMP packets which suggests that it is not a hardware issue. I think 2.9 fixed it.

(just in case, ground your switch if it is not grounded and see if it fixes anything)
 
gregecslo
just joined
Posts: 11
Joined: Sat Sep 01, 2018 12:05 pm

Re: CSS326-24G-2S+RM hangs until power cycle

Sun Jan 13, 2019 5:32 pm

Did you receive 2.9 RC7 ?
 
3freet
just joined
Posts: 8
Joined: Sat Nov 17, 2018 6:25 am

Re: CSS326-24G-2S+RM hangs until power cycle

Mon Jan 14, 2019 5:49 pm

Did you receive 2.9 RC7 ?

I'm not sure of the exact version, but SwOS gui says 2.9 (built at Tue Dec 18 2018)
 
Alestrix
newbie
Posts: 34
Joined: Mon May 15, 2017 9:37 pm

Re: CSS326-24G-2S+RM hangs until power cycle - interworking issue with UniFi APs?

Tue Jan 29, 2019 11:27 pm

I have the very same problem with my CSS326 for a a very long time now and it happened with basically every firmware since v2.3, currently running v2.8: After some time - sometimes weeks, sometimes a few days, recently it was less than a day (see below) - it just locks up and would not let any traffic go through and I believe it also blocked ICMP but take this with a grain of salt. The lights on the switch's ports keep on happily blinking, no sign of an issue from the looks of it.
Until just recently I haven't really found a pattern, but yesterday it locked up when I did a firmware update on one of the UniFi Access Points (UAP-AC-LR) that are connected to the CSS. Power cycle of CSS fixed the issue until I did the firmware update on the other UniFi access point (UAP-AC-Lite) which again caused the CSS to hang.

The setup: UniFi Controller VM running on ESXi which is connected to CSS via 10G (direct attach cable). Each UniFi AP is connected to its respective PoE injector which in turn connects to the CSS. Management of UniFis is done via dedicated management network (which is untagged on the 1G UAP ports and tagged vlan 1 on the 10G port), the SSIDs' traffic also runs over dedicated VLANs. I also had the UAPs connected to other physical ports until a few months ago but the issues were the same.

Do any of you who see these issues also have UniFi access points connected to your CSSes?

I will try v2.9 but I won't let my hopes get too high since this is going on for what seems like an eternity.
 
Nom
just joined
Posts: 3
Joined: Thu Sep 21, 2017 7:29 am

Re: CSS326-24G-2S+RM hangs until power cycle

Wed Jan 30, 2019 5:07 am

Do any of you who see these issues also have UniFi access points connected to your CSSes?

Yep, I also see the same thing when I update the UniFi firmware through my CSS326-24G-2S+ but not every time. I just power-cycle the Miktrotik switch when this happens, and it's fine until the next UniFi firmware is released...
 
mitjau
just joined
Posts: 2
Joined: Fri Nov 09, 2018 3:07 pm

Re: CSS326-24G-2S+RM hangs until power cycle

Tue Aug 13, 2019 10:31 am

Hi!

A also have the exact same issue, two CSS326-24G-2S+ connected with 10G (Mikrotik 3m SFP), hangs second time in a month. In a production facility.
Same storry at arrounf 6.00 in the morning.... ;(

Current Installed Version 2.9 (built at Mon Jan 07 2019 12:05:03 GMT+0100 (Central European Standard Time))


I wish there was at least logging option.. or scheduled time reset.
I had to run to the factory to power cycle swithes.
Will try the lates upgrade, but have little hopes, since is the same version:

Latest Available Version 2.9 (built at Mon Jan 14 2019 07:49:36 GMT+0100 (Central European Standard Time))

Anyone found the solution?
 
mitjau
just joined
Posts: 2
Joined: Fri Nov 09, 2018 3:07 pm

Re: CSS326-24G-2S+RM hangs until power cycle

Mon Aug 19, 2019 4:10 pm

No luck, today it happend again at arround 6 am. :(
Since I don't remember this trouble before attaching second switch on 10G link, I've removed it from SFPs and linked the two switches with patch cable.
I know it's not the best solution, but just to be sure is it SFP link or something other...
 
kb4fxc
just joined
Posts: 3
Joined: Fri Sep 27, 2019 2:05 am

Re: CSS326-24G-2S+RM hangs until power cycle

Fri Sep 27, 2019 2:12 am

Hi Everyone,

I just purchased a CSS326-24G-2S+RM to evaluate. I went ahead and upgraded to the 2.10 firmware. I'm going to test carefully with many GigE connections and both SFP+ ports active a 10GigE. One thing I've noticed right away: under the "System" tab, "Health" section, the temperature shows about 60C. I took the top cover off and confirmed that the switch chip (with smaller heatsink) is HOT! What temperature are you all seeing on your switches?
 
Paternot
Long time Member
Long time Member
Posts: 609
Joined: Thu Jun 02, 2016 4:01 am
Location: Niterói / Brazil

Re: CSS326-24G-2S+RM hangs until power cycle

Fri Sep 27, 2019 1:47 pm

Hi Everyone,

I just purchased a CSS326-24G-2S+RM to evaluate. I went ahead and upgraded to the 2.10 firmware. I'm going to test carefully with many GigE connections and both SFP+ ports active a 10GigE. One thing I've noticed right away: under the "System" tab, "Health" section, the temperature shows about 60C. I took the top cover off and confirmed that the switch chip (with smaller heatsink) is HOT! What temperature are you all seeing on your switches?
That's about right. I have two of them - both running about 61 C.
 
dmitris
Frequent Visitor
Frequent Visitor
Posts: 79
Joined: Mon Oct 09, 2017 1:08 pm

Re: CSS326-24G-2S+RM hangs until power cycle

Sun Oct 06, 2019 3:54 pm

We are also using in our production 10 x CRS326-24G-2S+ and two of them experienced the same issue. The devices itself are not at heavy load, on uplink max 5Mbit/s and cpu load 0-5%....BTW i can connect to hanged devices over console port, logs are ok but traffic is not passing in/out....Last hang 06.10 - 5AM
CPU Temperature also 61*
OS:RouterOS 6.44.5 (LTS)
FW: 6.44.5 (LTS)
 
dmitris
Frequent Visitor
Frequent Visitor
Posts: 79
Joined: Mon Oct 09, 2017 1:08 pm

Re: CSS326-24G-2S+RM hangs until power cycle

Fri Oct 25, 2019 10:48 am

I'm just curious, maybe anybody from Mikrotik support team can comment on this issue, do you aware about this behavior?

P.S
At this moment i'm afraid to use Mikortik switches for commercial services in our environment....
 
telcouk
just joined
Posts: 19
Joined: Mon Jan 08, 2018 3:50 pm

Re: CSS326-24G-2S+RM hangs until power cycle

Wed Nov 20, 2019 1:36 pm

Surely this product should have been withdrawn from sale?
Almost a year without a reason or resolution is ridiculous...

We installed one of these switches a week ago, today it has crashed twice.
Like yourselves it would still pass ICMP traffic, but nothing else.

CPU is 60C+
Running firmware 2.10

After seeing this thread, we're currently de-racking and installing the old switch.
We will be returning this switch for a refund.
 
User avatar
troybowman
just joined
Posts: 8
Joined: Sat Jun 22, 2019 7:37 pm

Re: CSS326-24G-2S+RM hangs until power cycle

Wed Dec 25, 2019 3:07 am

This just happened to my CSS326-24G-2S+ running 2.10. It started balking after 17 days of uptime. Pings were fine, but any serious traffic would hang after a packet or two. Now that I think about it, it seems like maybe the ping packets were small, and larger packets would hang, maybe?

I don't know where to begin troubleshooting these CSS devices. I was disappointed to discover how much of a black-box they are. Is there a system log? Error log? Kernel panic log? Any troubleshooting tools at all for end-users? Heck, just sending system events to a remote Syslog server would probably help. The data provided by SNMP is extremely minimal. No CPU, memory, or any other metrics besides ports and mac address tables. All I have are RRD graphs for things like uptime, where there are gaps that SNMP could not get a reliable response from the switch.

My switch idles (with low traffic) at 74C. Could this be a heat issue? Mine is fanless. Have any of your added fans? Are there fan headers? Would I void a warranty by breaking it open to add fans?
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 838
Joined: Mon May 14, 2012 9:30 pm

Re: CSS326-24G-2S+RM hangs until power cycle

Tue Dec 31, 2019 5:08 am

"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
karlisi
Member Candidate
Member Candidate
Posts: 271
Joined: Mon May 31, 2004 8:09 am
Location: Latvia

Re: CSS326-24G-2S+RM hangs until power cycle

Tue Jan 07, 2020 9:45 am

This just happened to my CSS326-24G-2S+ running 2.10. It started balking after 17 days of uptime. Pings were fine, but any serious traffic would hang after a packet or two.
Wow, it seems I'm not alone. My problem though is a little bit specific. There is no problem with wired clients, but if I connect access point (RB951) to it, symptoms are like yours. Ping works, web browsing in general works, but big files stuck, sometimes after some minutes, sometimes in the beginning. In the same time wired clients attached to AP ethernet ports working fine. Quite mysterious. Switch configured as plain dumb switch, only password, static IP and identity assigned. Same AP connected to another switch or router directly is OK.
---
Karlis
 
akoss
just joined
Posts: 1
Joined: Wed Jan 08, 2020 10:03 am

Re: CSS326-24G-2S+RM hangs until power cycle

Wed Jan 08, 2020 10:20 am

hungs once for 10-15 days. ICMP packets to the mikrotik pass. the web interface does not work and the devices behind it are also unavailable!( I wonder if they're going to fix it somehow?...
 
EdPa
MikroTik Support
MikroTik Support
Posts: 45
Joined: Fri Sep 15, 2017 10:05 am
Location: Riga
Contact:

Re: CSS326-24G-2S+RM hangs until power cycle

Wed Jan 08, 2020 4:18 pm

Thanks to everyone for sharing the details!

We are working on the issue, but because of the rare appearance, it gets extremely difficult to reproduce the problem. It might be related to Flow Control or switch congestion controls. For now, try to disable the Flow Control for all interfaces under the "Link" menu in SwOS. Also, try to verify that other devices connected to the switch are not using any Flow Control settings. Keep an eye for any counters on the "Errors" menu. Let us know whether the switch still fails after this.
 
User avatar
karlisi
Member Candidate
Member Candidate
Posts: 271
Joined: Mon May 31, 2004 8:09 am
Location: Latvia

Re: CSS326-24G-2S+RM hangs until power cycle

Thu Jan 09, 2020 10:46 am

For now, try to disable the Flow Control for all interfaces under the "Link" menu in SwOS. Also, try to verify that other devices connected to the switch are not using any Flow Control settings. Keep an eye for any counters on the "Errors" menu. Let us know whether the switch still fails after this.
Disabled flow control for all ports, nothing changes. No errors.
---
Karlis
 
angriukas
Frequent Visitor
Frequent Visitor
Posts: 53
Joined: Fri Nov 22, 2013 9:20 am
Contact:

Re: CSS326-24G-2S+RM hangs until power cycle

Thu Jan 09, 2020 5:25 pm

Sharing info about my story:
Had issues (port flapping) on CRS326 with powered from APC UPS.
Standard CRS PSU for 24V 1200mA replaced to PSU from CCR with DIY elements 8)
Post #169 viewtopic.php?f=2&t=141633
With new PSU port flapping dissapier, SFP+ ports started to work.
CSS326 has same PSU like CRS326, PSU could be noisy when powered from UPS (like in my case), or:
could be not enough power on big loads, and that could lead to hang-up of device (weak PSU).
To eliminate case of noisy PSU: try to use PSU from different MT device with same characteristics, or try to power device not from UPS if you have this case.
To eliminate case of weak or broken PSU - maybe try to use more stronger PSU, for example 24V 2000mA.
Suggestion for Mikrotik: maybe it's worth to install fan to CSS/CRS to lower CPU temperature almost twice?
I see there are lot questions from users regarding high CSS/CRS CPU temperature. Fan is not so expensive.
 
telcouk
just joined
Posts: 19
Joined: Mon Jan 08, 2018 3:50 pm

Re: CSS326-24G-2S+RM hangs until power cycle

Thu Jan 09, 2020 5:39 pm

When we had ours, we turned off flow control on the switch. We also have a policy of doing this on all devices too, however it could have been missed on some devices (unlikely, but not impossible).

So to conclude, turning off flow control did not stop the issue for us.
 
KlimX
just joined
Posts: 2
Joined: Tue Sep 10, 2019 4:56 am

Re: CSS326-24G-2S+RM hangs until power cycle

Fri Jan 10, 2020 8:16 am


We are working on the issue, but because of the rare appearance, it gets extremely difficult to reproduce the problem. It might be related to Flow Control or switch congestion controls. For now, try to disable the Flow Control for all interfaces under the "Link" menu in SwOS. Also, try to verify that other devices connected to the switch are not using any Flow Control settings. Keep an eye for any counters on the "Errors" menu. Let us know whether the switch still fails after this.

Disabled flow control for all ports, nothing changes.

But after turning off IGMP Snooping uptime more than 21 days now.
 
User avatar
karlisi
Member Candidate
Member Candidate
Posts: 271
Joined: Mon May 31, 2004 8:09 am
Location: Latvia

Re: CSS326-24G-2S+RM hangs until power cycle

Fri Jan 10, 2020 9:40 am

IGMP Snooping is already off.
---
Karlis
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 838
Joined: Mon May 14, 2012 9:30 pm

Re: CSS326-24G-2S+RM hangs until power cycle

Mon Jan 13, 2020 10:33 pm

My CRS328 is still passing packets. Powering devices. But it is gone from the DHCP server. Doesn't show up in a network scan. But winbox finds it at 192.168.88.1. Webpage is not reachable at 192.168.88.1

Anything I can do to get diagnostic info to Mikrotik?
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
EdPa
MikroTik Support
MikroTik Support
Posts: 45
Joined: Fri Sep 15, 2017 10:05 am
Location: Riga
Contact:

Re: CSS326-24G-2S+RM hangs until power cycle

Tue Jan 14, 2020 8:29 am

@angriukas - this most likely is not related to switch hangs
@gotsprings - you can report the issue to our support portal or emailing to support@mikrotik.com

When the switch hangs, it tends to forward only small frames (from 64 bytes to around 200 bytes). To verify that you experienced the same issue, try to ping some devices through the switch with different size packets (e.g 100B and 1000B). Small packets should flow normally, while the larger ones are dropped or corrupted (some Rx-errors might appear on connected devices).
 
User avatar
Maggiore81
Member Candidate
Member Candidate
Posts: 231
Joined: Sun Apr 15, 2012 12:10 pm
Location: Italy
Contact:

Re: CSS326-24G-2S+RM hangs until power cycle

Thu Jan 16, 2020 2:09 pm

My CRS328 is still passing packets. Powering devices. But it is gone from the DHCP server. Doesn't show up in a network scan. But winbox finds it at 192.168.88.1. Webpage is not reachable at 192.168.88.1

Anything I can do to get diagnostic info to Mikrotik?
I am with the very same problem.
Bought 3 switches, loaded SwOS on them because of the easy interface. They just are used as plain switches.
flow control ON, everything as default, SNMP OFF, IGMP OFF.
it just hanged after 3 hours of operation.
dhcp gone, on 192.168.88.1 pingable but not accessibile.
Power cycle restored the operation.
Dott. Elia Spadoni
---
Network Administrator,
MTCNA, MTCRE, MTCTCE, MTCINE, MTCWE
Spadhausen Internet Provider
Ravenna, ITALY
http://www.spadhausen.com
 
User avatar
Maggiore81
Member Candidate
Member Candidate
Posts: 231
Joined: Sun Apr 15, 2012 12:10 pm
Location: Italy
Contact:

Re: CSS326-24G-2S+RM hangs until power cycle

Thu Jan 16, 2020 5:02 pm

I add some info.
With the very same configuration I notice on SwOS 2.10 a lot of SFP errors, deferred, collisions etc.
I just reboot with 6.44.6 Routeros, 0 error on the SFP interface, 0 errors, 0 collisions.
We have WDM 1G SM sfp (blue/yellow). Everything configured auto-mode. In RouterOS zero issues.
SwOS a lot of errors.
what is the real situation then?
I bought some 328 to use Sw0S because of the simpler interface, and because we dont need any routing.
Just L2, no RSTP, no IGMP, no VLANS, just pure L2 switching.
very disappointed.
Dott. Elia Spadoni
---
Network Administrator,
MTCNA, MTCRE, MTCTCE, MTCINE, MTCWE
Spadhausen Internet Provider
Ravenna, ITALY
http://www.spadhausen.com
 
FCM
just joined
Posts: 2
Joined: Mon Sep 10, 2018 5:20 pm

Re: CSS326-24G-2S+RM hangs until power cycle

Mon Jan 20, 2020 1:11 pm

hello there
Same issues here with 2 of our CSS326 : blinking, pingable, but nothing else work.
And also these morning, same error but on a CRS328 !!
With the ICMP working, our alert system didn't work and everytime we learn from users they are without phone and network....

Who is online

Users browsing this forum: No registered users and 12 guests