Community discussions

just joined
Topic Author
Posts: 1
Joined: Mon Jul 29, 2019 8:31 pm

[Solved] Issues with Trunks/VLANS and APs  [SOLVED]

Mon Jul 29, 2019 9:15 pm

Hi all.
I just switched from Aruba/SMC setup to a Microtik CSS326-24G-2S+, running SWOS 2, firmware is 2.9.

I have my VLANS defined under VLANs tab, which consists of the follwing:
VLAN 3 - wifi clients, all ports are members
VLAN 5 - voip, all ports are members
VLAN 7 - security device network, all ports are members
VLAN 10 - guest wifi, all ports members
VLAN 12 - VPN, all ports members

I've attached my current vlan port config.

What's happening, is my APs are having issues talking to my controller properly, serving up DHCP, etc.
When I finally connect it seems ok, but takes several attempts. Before moving it all over to Microtik it was working fine. Everything has been power cycled, upgraded, etc. I know it's got to be a config issue, but I've racked my head over it and am hitting a wall.

The APs serve up three VLANs, 3, 7 and 10. 3 is the main wifi, 7 security (for alexa, home security, etc.), and 10 for guest wifi.
PFSENSE does the other part on the backend and serves up roles and dhcp and what have you. That was working fine, and there are no rules in place to otherwise block this communication.

What in the world am I doing wrong?!
Edit:So, it wasn't my configuration.

I had taken a look at the errors tab and saw two ports specifically running over like crazy (though no collisions). I noticed upon a reboot of the switch, traffic would flow just fine for a bit, but then halt up. I suspected a packet storm, but for the life of me, couldn't figure out how that would be considering I've never been dumb enough to cable port to port on the same switch. Instead what I found was port 2 on my ethernet faceplate cabled to port 8 (the two ports that corresponded with the overrunning ones), and realized what I must have done before... I had the aruba and smc before together, and that was my uplink between the two. D'OH!

I now realize I have to do some massive re-cabling of the home lab very soon. It's been on my to do list, but now i really have to do that and go down the basement to the cables with the label maker. Oye :)
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 3 guests